1. sw2719's Avatar
    I'm looking forward to get realsense dev kit to use brand-new windows hello,
    but something is weird.
    It requires Intel 4th or 5th gen processor, and i don't know why!
    I will waste my money if it doesn't work without 4,5th gen cpu because i'm using old Intel i5-2500 (Sandybridge)..
    So can anyone tell me why?

    Edit: OK, i will make sure of this. INTEL REALSENSE DEVELOPMENT KIT NEEDS 4th or higher INTEL PROCESSOR, NOT WINDOWS HELLO.

    (Copied from intel)

    SYSTEM REQUIREMENTS

    Ports:

    USB 3.0

    Supported CPUs:

    4th generation (or later) Intel Core processor

    Supported Operating Systems:

    Microsoft Windows 8.1* (or later) (64-bit)

    **distances are approximate
    Last edited by sw2719; 07-31-2015 at 10:50 PM.
    07-31-2015 01:47 PM
  2. sw2719's Avatar
    Maybe the Windows Hello needs a newer instruction set or features not present in older Intel CPU models.
    Well, Intel RealSense Development kit needs 4th or higher gen cpu, not Windows Hello.
  3. Pacus1x's Avatar
    Maybe the Windows Hello needs a newer instruction set or features not present in older Intel CPU models.
    xandros9 likes this.
    07-31-2015 02:06 PM
  4. ads13's Avatar
    Maybe the Windows Hello needs a newer instruction set or features not present in older Intel CPU models.
    Hey! Don't say it man, I renewed my PC with 3rd gen Intel processor last week. :|
    07-31-2015 02:22 PM
  5. sw2719's Avatar
    Maybe the Windows Hello needs a newer instruction set or features not present in older Intel CPU models.
    Well, Intel RealSense Development kit needs 4th or higher gen cpu, not Windows Hello.
    RumoredNow and gpobernardo like this.
    07-31-2015 10:40 PM
  6. EspHack's Avatar
    for the glory of satan, of course!

    just wait for Logitech to release a "realsense" camera, it wont have a hardware whitelist to refuse to work with your Pentium III if you still have it
    10-10-2015 01:34 PM
  7. 7a2eer's Avatar
    for the glory of satan, of course!

    just wait for Logitech to release a "realsense" camera, it wont have a hardware whitelist to refuse to work with your Pentium III if you still have it
    Too bad Win8.1/Win10 doesn't support P3 processors :P
    10-18-2015 01:00 AM
  8. Lojik Supreme's Avatar
    It has to be for the dev kit. I just hooked up my SR300 to my system and used the Intel RealSense™ Depth Camera Manager software to install the drivers and setup. Windows Hello works just fine, as well as Cortana, Skype, etc.

    BTW, I'm running a AMD FX-8350 processor in my system.
    fdruid likes this.
    05-16-2016 10:20 PM
  9. Link Kadeshi's Avatar
    Too bad Win8.1/Win10 doesn't support P3 processors :P
    My Kindle doesn't support Windows 95, but will that stop someone from installing it into a Kindle?
    05-25-2016 02:20 AM
  10. fdruid's Avatar
    FYI, it actually doesn't.
    I don't have one and I hade the same question.
    I have a 3rd gen i5 and it works. I think the requirement is related mostly to the development tools you'd use when developing for the camera.
    Just plug it and it works perfectly. Though you do need a 3.0 USB port.

    So go for it, it works and as far as I can tell, the processor requirement is not true if you going to use it for Windows Hello or for anything, like trying out the tech demos or using it as a webcam.
    08-04-2016 04:04 PM

Similar Threads

  1. 10 Reasons Why I Love Windows 10
    By excalibur1814 in forum Windows 10
    Replies: 91
    Last Post: 11-06-2016, 02:07 AM
  2. Replies: 16
    Last Post: 12-16-2015, 03:52 PM
  3. Replies: 5
    Last Post: 11-13-2015, 08:07 AM
  4. Who's Getting the Special Camera to Run Hello?
    By RumoredNow in forum Windows Hello
    Replies: 2
    Last Post: 08-10-2015, 11:48 AM
  5. Why is not my phone responding properly after updating to 8.1?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 07-31-2015, 01:03 PM
LINK TO POST COPIED TO CLIPBOARD