1. slow22sonoma's Avatar
    I am unable to boot from the USB drive in order to install Windows 10 on my Asus t100ta. The BIOS just sends it straight to normal windows 8 boot while the recovery drive I made boots fine. I have tried formatting the drive with Windows 7 bootable disk maker as well as Rufus with various settings. I think the problem has to be with the UEFI or perhaps trying to boot a 64bit os disc with a 32bit system even though my Atom z3740 is capable of 64bit.
    10-04-2014 07:26 PM
  2. Ashalinia's Avatar
    The T100TA and other tablets with the same processor only support 32 bit boot loaders which makes them incompatible with most 64 bit operating systems, (unless it's a 64 bit OS with a 32 bit boot loader, which is the case on some Linux distributions) so only the 32 bit version will work on it. I've tried it before on mine and it doesn't work.

    I also used Rufus and had no issues installing the 32 bit version. I should warn you that it will lag like crazy when you first install it, so you'll have to install the Intel drivers to fix that.
    10-04-2014 07:29 PM
  3. slow22sonoma's Avatar
    Thanks for the reply, I made a partition on the main drive and plan on dual booting Windows 8.1 and Windows 10. Are there any extra steps I should take to ensure dual booting is no problem?
    10-05-2014 01:03 PM

Similar Threads

  1. Viber Ringer Problem
    By hifi381 in forum Windows Phones
    Replies: 2
    Last Post: 02-26-2015, 06:38 AM
  2. Windows phone 8.1.2 should be available on October 8th
    By FAHMI BASSEM in forum Other Operating Systems
    Replies: 25
    Last Post: 10-08-2014, 10:19 PM
  3. Can I manually install a previous version of an app?
    By lancorp in forum General Phone Discussion
    Replies: 5
    Last Post: 10-05-2014, 12:03 PM
  4. App to Project PC Screen To Windows Phone?
    By Green Buddy in forum General Phone Discussion
    Replies: 2
    Last Post: 10-04-2014, 06:33 PM
  5. Replies: 1
    Last Post: 10-04-2014, 04:30 PM