1. anon(5818411)'s Avatar
    03-20-2015 08:36 AM
  2. fanbpunx's Avatar
    Been having a similar problem on my i3 Lenovo H430.
    03-20-2015 08:39 AM
  3. KDParker's Avatar
    I got this general error with loading on a partition that turned out only to be related to memory. I had to clear some memory up and then install completed.
    03-20-2015 01:19 PM
  4. Vinoth94's Avatar
    Click Retry again and again Windows start installing updates
    03-20-2015 10:46 PM
  5. anon(5818411)'s Avatar
    ok guys i fixed it. I just typed in "update drivers" in cortana and uninstalled "Intel HD graphics family" under display drivers, restarted my asus ux303la and fixed it.

    Hopefully this helps!!
    03-21-2015 11:42 AM
  6. henocksandy's Avatar
    Same problem here.. I'll try not to update the graphics
    03-21-2015 12:15 PM
  7. fanbpunx's Avatar
    I ended up factory wiping my computer, and going straight to the ISO. Updated to 10049 the other day no problem too, obviously this isn't the best solution for everyone. I happened to be missing an important file required for update.
    04-03-2015 03:45 PM

Similar Threads

  1. Messenger is not synchronizing with facebook on my Nokia Lumia 830?
    By Windows Central Question in forum Ask a Question
    Replies: 10
    Last Post: 03-21-2015, 10:57 PM
  2. How to show file explorer icon?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-20-2015, 11:05 AM
  3. How to show file explorer icon?
    By mistyGloom in forum Ask a Question
    Replies: 2
    Last Post: 03-20-2015, 08:51 AM
  4. Xbox head re-affirms commitment to Phantom Dust following gameplay footage leaks
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 03-20-2015, 08:11 AM