1. kwill's Avatar
    Has anyone else run into the problem where the preinstalled apps (ex. Xbox, feedback, Photos, Videos, think Beta Store too) are greyed out on the Start Menu? I thought I had seen this mentioned before, but I haven't been able to find anything through searching.

    ​Ive already tried the various powershell commands for fixing various problems. Broke my start menu launching Ata all, but fixed it be deleting my old user profile and creating another one. Tried a refresh, but it didn't even complete. Just says it ran into a problem after getting to about 50% complete. Nothing seems to work.​screenshot-1-.jpg
    Last edited by kwill; 04-01-2015 at 06:31 PM.
    04-01-2015 01:46 PM
  2. blaqui999's Avatar
    It's strange, try to go to the previous build (in Settings) and update again
    04-02-2015 11:33 AM
  3. kwill's Avatar
    I tried rolling back and tried doing a refresh. Both times it failed after getting a great deal of the way through it. Finally, I decided to try a full reinstall. Lets just say, that didn't go so well either. When it got finished, it went to reboot and said it couldn't boot due to an error in the boot process. I turned it off and tried again, same error. I finally decided to just boot from USB, and it wouldn't even after changing boot order. Did some digging and found I needed to remove my SD card. That worked, and I finally get into recovery. Got it to reset and reinstall clean. It got finished, but led me to another message about it wanted to wipe TPM. Hit escape and it rebooted.... back into recovery. Well, duh I had left the USB in. Pulled it rebooted and windows 8.1 finished installing.

    After all that, I was exhausted. Decided to stay on 8.1 as 10 isn't that impressive, especially for tablets ; )
    04-03-2015 01:25 AM

Similar Threads

  1. Replies: 2
    Last Post: 06-07-2015, 12:45 PM
  2. I am using Nokia Lumia 520, I am not connected on Facebook
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 04-01-2015, 02:12 PM
  3. Passport type of App
    By davidewart in forum Windows Phones
    Replies: 0
    Last Post: 04-01-2015, 01:43 PM
  4. Why doesn't my Nokia Lumia 710 power on even when I plug in the charger?
    By Windows Central Question in forum Windows Central Archive
    Replies: 1
    Last Post: 04-01-2015, 01:20 PM
  5. Leading South Asian content provider, YuppTV, launches an Xbox 360 app
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 04-01-2015, 12:42 PM