02-20-2018 06:59 PM
35 12
  1. Alain_A's Avatar
    Scary to update my Dell Venue Pro
    01-17-2016 09:04 PM
  2. Microsoft owes me money's Avatar
    Scary to update my Dell Venue Pro
    I made an account just to let people know the same thing happened to me. A while back I upgraded to Windows 10, immediately after it installed the computer refused to go past the BIOS screen. After trying a million things I finally got it to start. Thinking I fixed the problem I restarted again and same problem. I spent hours trying to get it to start again, finally I got it to work, uninstalled Windows 10, and guess what? No problem anymore. Tech support from Windows told me my motherboard was fried and it wasn't anything on their end. Interesting... A couple months later my computer did an auto update and guess what. Same problem only this time I can't get it to start. Needless to say I called and they refuse to accept responsibility. Now I'm stuck not only buying a new motherboard, but also paying the repair place, the whole time knowing that it was Windows that destroyed my motherboard. Not to mention I make a living doing 3D animation so the time I have to wait is also costing me money. Just so everyone knows the Windows 10 upgrade may say it's free, but it's going to cost you way more than you realize.

    Personally I feel like Microsoft vandalized my computer and then said "F" you when I told them about it. How is this even legal?
    05-27-2016 01:51 PM
  3. jmshub's Avatar
    No operating system has the ability to fry the motherboard. How would even work? Would the motherboard have a self-destruct instruction in the it's machine code and Windows 10 called that API? In your case, either there was a problem with the motherboard to start with, and installing Win10 taxed the failing hardware, or else your hardware is not fully compatible with Windows 10, and in that case, rolling back to your previous version of Windows will fix it.

    Microsoft is guilty of poor customer support, and in cases where it automatically installs Windows 10, that is absolutely shady, and Microsoft deserves that bad press. But they didn't break your PC.
    05-27-2016 02:16 PM
  4. rcsingtown's Avatar
    Same thing happened to me today. No Dell logo. No options F2 or F12. Got a fix? I'm stumped.
    07-12-2016 02:27 AM
  5. the_punnisher's Avatar
    I've talked to my daughter who has worked at M$. " this is the last version of Windows. The new O/S is called SafeOS. This is a " pay to play " O/S. You pay a monthly fee to use it.

    Contrary to popular opinion, YES, THE BIOS AND BOOTUP SEQUENCE CAN BE ALTERED!

    M$ has set up a special, IN THE BIOS system called " Safeboot ". I had a Toshiba laptop given to me to repair a slow bootup problem. The original BIOS/operating system was Windows 7. Someone had attempted to install Windows 10. The Toshiba laptop is over 5 years old, with the BIOS able to be flashed on-line. The Toshiba I have says to replace the hard drive now. The running diagnostic does not say the same thing.

    Originally, THE BIOS WAS HARD CODED INTO EEPROMS OR STRAIGHT PROMS. You had to physically change the chip. Then mfr's ( take the meaning as you like ) changed this BIOS access to a jumper on the motherboard. Lastly, the BIOS was set up so it can be updated at any time, even over an Internet connection.

    The switch to UEFI causes the problem at the BIOS and boot record on the hard drive.

    I noticed my problems with an HP Envy and an identical Toshiba to the one I have started at the failed W10 on the Toshiba and the "' successful " ENVY W10 install. My Envy would not boot for 4-8 times in a row. The power comes on for about 4 seconds and then shuts off. The original Envy BIOS would give you a bootup screen and the offer to go into the BIOS settings. The NEW screen shows the HP LOGO AND THE LITTLE CIRCLE IN THE SAME SCREEN! No disk activity yet.

    I know that the upgrade has bricked quite a few laptops. On an Acer website, the M$ technician got snarky and said Maybe it is time you bought a newer laptop ".

    So someone is lying and it ain't me...

    We had this same problem before and it took the courts to force M$ to quit tampering with the BIOS on all machines. " If you want your laptop or PC to run Windows, M$ has to alter your BIOS settings ". Sure enough, when I read down the BIOS on my Compaq Armada 1750, It has a section of MSFT coding inside.

    I, personally would join in a lawsuit against M$. UEFI and Safeboot needs to be removed NOW. Standards and tests must be made and older equipment must not be discarded because of M$ tampering.

    Myself, I will no longer buy laptops unless a normal BIOS screen is shown.
    08-28-2016 11:27 PM
  6. adrolson's Avatar
    this has happened to me more than once, maybe 5 times, i get a black screen or won't boot, just have to play around with it do a few things it always comes back again, you think it is screwed but is not
    02-09-2017 05:16 PM
  7. tonytranupg's Avatar
    this has happened to me more than once, maybe 5 times, i get a black screen or won't boot, just have to play around with it do a few things it always comes back again, you think it is screwed but is not
    Have you tried to use Windows Update Troubleshooter?
    02-10-2017 02:52 AM
  8. Rachel Wallace's Avatar
    This piece of crap virus has taken down four machines about 3 months ago and now two more machines in the last two days. I was convinced that it was in the Bios then so I replaced one of motherboards

    do not tell me that that the os cannot write your bios because I watched it change the pages of my BIOS every time I reset my machine and returned into the BIOS

    Very specifically I watched it move the information about the BIOS is version from one page to the next and then it would display that information on both of the first two pages of the BIOS

    Can anybody who suspect they've been infected in their bios verify that the BIOS displays its version on the first and second pages?

    Can anybody without the virus verify that there BIOS version is only on one page of their BIOS (page 2 as I recall)

    I got to be honest my Android phone is acting up right now and I'm hoping that it's something to do with this website because I also replaced my phone when the s*** hit me before

    This is cost me about Seven Grand and I'm seriously thinking about switching to a Mac
    08-12-2017 01:51 AM
  9. Henry46's Avatar
    Personally I feel like Microsoft vandalized my computer
    This is not only happening on laptops. It's affecting desktops too.
    I built a new computer with a gigabyte GA-F2A88XN mobo and AMD A10 APU.
    When it was first assembled it worked fine for 3 days. The update killed it.
    Thinking that the Mobo was faulty, I replaced it with another one. As the update was still on the hard drive, that one died immediately. I bought another processor, thinking that that was the problem. Still no joy. I've changed everything else, including the PSU, without success.
    A friend mentioned that Win 10 may be causing the problem, so I came here.
    I've tried disconnecting the BIOS battery for a few minutes and then booting without any HDD connected. Still no boot up.

    Anyone have any suggestions?
    08-26-2017 11:07 AM
  10. dbc_5's Avatar
    I know this is quite an old thread but just found it today and decided to create an account and share my experience with windows 10 and an early UEFI chip to be registered somewhere in the web . My father has a Dell's Inspiron 14 which came with windows 8 and was approved for that OS. When the Windows 10 came out I enrolled all the computers of the house into the free upgrade period of Windows 10 and this notebook included. So I installed Windows 10, the computer ran it for a few weeks and after that the computer was bricked. My dad came to me with the computer, being the fixer of tech around, and I found it particularly weird that it did not boot at all nor responded to any battery removal (being the notebook battery, or the cmos, or both) or reset button pressed. I must mention that this was a computer that was launched in the hype of "ultrabooks are the thing now", so UEFI and integration of booting process and OS launching was the bet of the moment (and the reset button on the back of the notebook/bios quite an important fix for common boot issues). Anyhow, I opened the notebook, removed the motherboard, desoldered the bios, bought a replacement and simply replaced the whole chip. After putting the whole thing together... Ta da!! It worked! So I thought it could be a problem that would be fixed with the latest version of the bios (I trust developers that much!!) so I flashed it with the latest version and returned it to my father. After a while, my father came to me with the same problem again... So I re-did all the process and replaced the bios again (I had bought something like 5 replacements just because shipping was more expensive than the chip itself) and, having done some research on the issue, found someone saying that this could be some incompatibility between the new bios firmware and windows 10 and that an older version of the bios firmware could fix it. Having not much to do, decided to keep the older version of the bios (because this chip has some no-downgrading version flashing thing going on) and returned the machine to my already annoyed dad. And then, for the last time, the same problem happened again! Computer bricked after a shutdown, never to turn on again. This time, I replaced the thing for a final round and removed Windows 10 to go back to Windows 8.1. After that, no more problems! And this whole thing happened a few years ago (and the system runs fine with Windows 8.1 since then) so... better confirmation than this one is not possible! To conclude: definitely Windows 10 destroys some UEFI bios out there that weren't made for it! And I have the corrupted chips to prove!
    02-20-2018 06:59 PM
35 12

Similar Threads

  1. My thoughts on Nokia quality
    By jgbstetson in forum Windows Phones
    Replies: 19
    Last Post: 06-20-2015, 08:52 AM
  2. Why are some of my mp4s not being recognized?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 06-19-2015, 12:10 AM
  3. Error when attempting install of 8.1 update 2?
    By Howdy_Dudey in forum Windows Central Archive
    Replies: 0
    Last Post: 06-18-2015, 11:24 PM
  4. Will phones on GDR2 get this new critical update?
    By Skulls138 in forum Other Operating Systems
    Replies: 0
    Last Post: 06-18-2015, 11:20 PM