1. Dave_Paquette's Avatar
    I updated from phone 8.1 to the new 10 Mobile build 10136 and now I am unable to get passed the Enter PIN screen. Due to restrictions enforced by my company's exchange server, my PIN was a complex combination of letters and numbers (not a simple 4 digit pin). After the update, I am only seeing the number pad for entering my PIN number. I have no way of getting passed the lock screen. Anyone have any ideas on how to fix this?
    06-20-2015 07:47 AM
  2. cyborgnish's Avatar
    06-20-2015 08:06 AM
  3. Dave_Paquette's Avatar
    Yes, I tried turning it off and on. I even tried the magic reset key combination but no luck. I keep getting the numberpad prompting me for a PIN instead of the full keyboard prompting for my password.
    06-20-2015 08:10 AM
  4. michail71's Avatar
    Interesting, I did see the full keyboard come up on my lock screen one time. Then I locked, opened and it was the old 8.1 style keypad. Then it crashed and turned into the new style.

    So it appears it could work but hasn't been implemented correctly.

    I'd submit the bug and use the recovery tool. Or you could factory reset and not add in your work account.
    06-20-2015 11:06 AM

Similar Threads

  1. Facebook login problem with Free charge
    By Abhinaba Hazra in forum Ask a Question
    Replies: 2
    Last Post: 10-29-2016, 03:16 AM
  2. Windows 10 and Canon ip4000 or MX360, do they work together?
    By Windows Central Question in forum Windows 10
    Replies: 2
    Last Post: 08-21-2016, 12:51 PM
  3. my lumia 520 gets heating fastly and touchscreen is not working
    By Fahad Varkala in forum Windows Phones
    Replies: 3
    Last Post: 06-20-2015, 10:58 PM
  4. Why don't i have cortana and quiet hours?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 06-20-2015, 11:44 AM
  5. Replies: 2
    Last Post: 06-20-2015, 11:26 AM