1. ret18057's Avatar
    I am trying to install the preview for 10, when I go through the process from a new Dell PC on 8.1, it seems to all go through, the download, the install, etc. Then, when it reboots, it's back on 8.1. No errors at all, it just don't work.

    Any ideas?

    07-03-2015 04:37 PM
  2. pbike908's Avatar
    I am guessing that you set up a different partition for your windows 10 tp and perhaps you didn't get the dual boot set up properly. If that is the case, then try this utility -- as it worked for me when I had problem dual booting:

    Neo Smart's EasyBCD

    One you can boot into the Windows 10 TP, I highly suggest that you migrate to 10162 as soon as possible via the ISOs. It's a way better build:)
    ret18057 likes this.
    07-03-2015 07:27 PM
  3. ret18057's Avatar
    Thanks, I think you just convinced me to wait for the general release. If it doesn't work through the "normal" process, it's not worth it to me to screw around with.

    Thanks for the help!
    07-04-2015 12:51 PM
  4. michail71's Avatar
    The ISO image may get you around that booting issue. But I forget if upgrades work from that path.

    If the upgrade fails you usually get a message once back in the original OS.
    ret18057 likes this.
    07-04-2015 01:04 PM
  5. ret18057's Avatar
    Thanks, based on your idea, I made a bootable USB with the ISO file. As I go through setup, I get the installation point, and I get the error "Your computer started using Windows installation media..." . When I reboot, I'm back to 8.1.

    Again, when I try the windows update, it shows the 10130 preview update, goes through the entire process, shows no errors, just installs, then reboots into 8.1. No idea why. Frankly, I'm worried it will do it when the final is released, whatever is going on. Any ideas?

    FWIW, I installed an SSD drive, and cloned the OS to it. The factory HDD is in there, I haven't partitioned it yet. Could that be jacking it up somehow?
    07-05-2015 05:29 PM
  6. ret18057's Avatar
    Okay, wiped and repartitioned original drive, something is skunking it, but I get no errors. It goes through the entire process, says it's installing, and then reboots into Windows 8.1.

    No errors of any kind. It just don't work.

    FFS. My Surface worked liked a champ. What a pain in the ****.
    07-05-2015 06:57 PM

Similar Threads

  1. Charging issues
    By ealkalai in forum Connected Living
    Replies: 11
    Last Post: 08-28-2015, 01:47 PM
  2. Anyone else considering installing 10162 on their Daily Driver?
    By offbeatbop in forum Windows Insider Program
    Replies: 22
    Last Post: 07-09-2015, 11:55 AM
  3. Replies: 5
    Last Post: 07-06-2015, 07:49 PM
  4. Replies: 3
    Last Post: 07-04-2015, 06:59 AM
  5. Windows 10 installation freezes, how do I solve it?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-03-2015, 03:33 AM