1. Vasrias's Avatar
    I have W10TP on my SP3 since January and now it was the time to install it on my main computer - or so I thought. I downloaded the .iso of build 10162 and installed it via USB stick. No problems during installation, until after the reboot and after asking for a key, which I skipped, it get stuck on a screen which says "one moment please". (In the photo it says "Einen Moment bitte", because I tried to install the german version)

    My first try was yesterday and I waited for abou 6 or 7 hours, but then this "one moment" seemed over for me and I pushed the shutdown button on my pc. After a restart it again went into the "one moment please" screen, but just for a minute or less and afterwards another screen appeared, which says " Critical Error - The menu "Start" and "Cortana don't work. We try to fix the problem until your next logon." (I translated it from my german screen). All I could do was clicking on the "logout now" button of the error message. This brought back the "one moment please" screen for a minute and then again the critical error.

    I tried to reinstall and now I'm stuck again on the "one moment please" screen. Has anyone had the same problem and can help me? It would be a nightmare for MS, if such a bug occurs with the release version...

    Thanks for your help!

    wp_20150710_07_00_54_pro.jpg wp_20150710_07_05_29_pro.jpg
    07-10-2015 02:23 AM
  2. watchaa's Avatar
    I have this problem on my laptop (one moment please...)
    If I push ctrl alt del, I can reach the desktop with an error message box "start menu and Cortana don't work"
    I solved the problem when I switched off the computer manually (physically) and reboot.
    That happened 2 times on 2 different windows installations and solved the problem same way.
    Good luck
    Vasrias likes this.
    07-10-2015 03:19 AM
  3. Vasrias's Avatar
    Wow, thank you very much watchaa!
    I tries manually rebooting myself, but only two times. It worked after the fourth reboot without any problems. Thanks again!
    07-10-2015 05:27 AM
  4. agapanthus's Avatar
    I rebooted, then at "one moment please" pressed ctrl alt del, got into a screen saying "log on as default user", clciked on "sign in to another domain" and eventually got through it.
    07-13-2015 05:39 AM

Similar Threads

  1. Partial List Of Games that Play on Windows 10
    By Jazmac in forum Windows 10
    Replies: 3
    Last Post: 11-17-2015, 08:54 PM
  2. Can't install 10166 on my surface 3. help??
    By blur510 in forum Windows 10
    Replies: 3
    Last Post: 07-12-2015, 09:01 PM
  3. Installed 10166 - Now my Wireless Card Won't Work in Win10
    By AndyD33 in forum Windows Insider Program
    Replies: 8
    Last Post: 07-10-2015, 08:16 PM
  4. polishing 1520 screen
    By michael nabil in forum Windows Phones
    Replies: 1
    Last Post: 07-09-2015, 11:02 PM
  5. Gears of War: Ultimate Edition Xbox One bundle now available for pre-order
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 07-09-2015, 08:50 PM