1. jackypham's Avatar
    My account can't install anything from store with error: 0x803F7000. But when I reset and use different account, I can't install apps from Windows store. So, what happened with my account? I tried to drop two-step verification and identity verification app, but it didn't work! :(
    I'm using Lumia 930.
    07-11-2015 02:07 PM
  2. wpceej989's Avatar
    I've been having the same issue with my Windows 10 device (Dell Venue Pro 8). Won't allow me to install plex on it.
    07-24-2015 01:52 PM
  3. DonMur's Avatar
    Greetings. Had this problem myself today. I found that my machine was not set to the proper timezone and the time in the region o/t US where I am, and my ISP is.. I tried the WSreset command, that didn't help. What helped was to go into the settings UI (type "settings" in the run dialog), then chose "time & language", then check the time zone on the right, set it. Then set the time on the Win10 pc to the right time (check your main PC, your cell phone, nightly news, etc.).

    I restarted the App store (little windows logo on the start bar), and then the down arrow to restart the download. Working peachy keen.
    08-19-2015 08:18 PM

Similar Threads

  1. Anyone else notice some apps arent in store beta?
    By starsoccer9 in forum Windows Insider Program
    Replies: 1
    Last Post: 07-16-2015, 10:33 AM
  2. Is Windows 10 Phone Preview build 10166 stable/safe to download?
    By Partha Pratim Seal in forum Windows Insider Program
    Replies: 6
    Last Post: 07-12-2015, 12:04 PM
  3. Why doesn't my keyboard work after installing !0166 Lumia730?
    By Imr An in forum Windows Insider Program
    Replies: 1
    Last Post: 07-12-2015, 07:08 AM
  4. Replies: 1
    Last Post: 07-11-2015, 01:52 PM
  5. Difference with a MVNO to post paid Verizon?
    By Rich215 in forum Carrier Discussion Lounge
    Replies: 0
    Last Post: 07-11-2015, 01:20 PM