1. kavita10's Avatar
    Anybody facing issues with email sync on the outlook app. Emails do not come or go, says Something went wrong and the app kinda resets but keep getting the same error. No error code.

    On the build no 10166.. L920..
    kwajr likes this.
    07-19-2015 08:27 AM
  2. kwajr's Avatar
    Same issue on 3 phones
    07-19-2015 08:28 AM
  3. kareem09's Avatar
    you'll find some suggestions in the last couple pages of BUGS thread. none of them have worked for me maybe you will have better luck
    640xl and 920
    07-19-2015 10:21 AM
  4. shaunydub's Avatar
    I have 2 accounts..
    my Primary hotmail account is syncing fine but my 2nd outlook.com account hasn't synched since upgrading from 10149 to 10166 even with the latest updates to Outlook app.
    07-19-2015 12:16 PM

Similar Threads

  1. Replies: 19
    Last Post: 09-20-2017, 08:07 PM
  2. how to install from new app store
    By costas60 in forum General Phone Discussion
    Replies: 3
    Last Post: 07-22-2015, 03:53 PM
  3. Why doesn't my Internet explorer app work any longer on my Nokia Lumia 800?
    By WPCentral Question in forum Windows Central Archive
    Replies: 1
    Last Post: 07-20-2015, 04:51 PM
  4. "Something went wrong" Message show on my Camera Apps
    By Sagar Barua in forum Windows Phones
    Replies: 6
    Last Post: 07-20-2015, 02:18 AM
  5. Back ground image issue
    By Jenson Neill1 in forum Windows Phones
    Replies: 5
    Last Post: 07-19-2015, 01:32 PM
LINK TO POST COPIED TO CLIPBOARD