1. originalstarlite's Avatar
    So, when Insiders Previews began last fall the code did not allow for mapping the WD Live NAS drive. Somewhere around Christmas it was instituted into the code. Great! But in this flurry of builds the last month the ability to map the drive has disappeared. I can still map and use a Network USB drive, but not the Live.

    I have submitted it multiple times, but updates and patches do not correct the problem.

    Do you have this problem also, or am I alone?
    07-20-2015 09:49 AM
  2. originalstarlite's Avatar
    Today's update solved the problem. Thanks Microsoft.
    07-20-2015 03:15 PM
  3. Scott Bradley's Avatar
    What update did you install? I have the same problem, but am on the latest 10240.

    Installing the Security update sitting in my queue.
    07-20-2015 05:43 PM
  4. Scott Bradley's Avatar
    That was it, the Security update fixed it for me as well. Awesome!
    07-20-2015 05:53 PM
  5. Simacca's Avatar
    Been driving me mad recently. So glad I see this and updated. Problem fixed!
    07-20-2015 07:18 PM

Similar Threads

  1. Microsoft Edge - Not able to open Password protected page
    By srm_harish in forum Windows Insider Program
    Replies: 6
    Last Post: 08-25-2015, 09:04 PM
  2. Replies: 8
    Last Post: 07-21-2015, 10:37 PM
  3. Replies: 0
    Last Post: 07-20-2015, 07:49 AM
  4. Replies: 0
    Last Post: 07-20-2015, 06:13 AM
  5. Replies: 0
    Last Post: 07-20-2015, 05:50 AM