1. Matthew Fifer's Avatar
    I am on the current fast ring build and have found a game I was intending to buy yet when I go to actually make the purchase, I get an error and it won't let me purchase the game. Is anyone else experiencing an inability to make app/game purchases in the store currently? I should also mention the game is actually a free download but as an in-app ability to purchase more content for $1.99 so maybe its this specific app rather than the store, not really sure.

    The app is Fairway Solitaire by the way.
    07-31-2015 11:36 AM
  2. Ruben Aceves's Avatar
    Hi Matthew, it's working fine for me, have you tried turning off your phone (maybe even taking out the battery) then turning it back on?
    07-31-2015 12:27 PM
  3. Matthew Fifer's Avatar
    I have tried both (turn it off every night in fact) and still once I tap the buy button I get an error that states

    "We couldn't get authorization for this purchase. Make sure cellular data is turn on and try again, or contact your mobile operator. Is this actually a carrier error then? I have even tried it at home with a WIFI connection as well and still nothing.
    07-31-2015 12:52 PM

Similar Threads

  1. Windows Store apps won't install
    By Lundon44 in forum Windows 10
    Replies: 10
    Last Post: 09-11-2015, 04:30 AM
  2. Why windows store is not opening or its crashing after the store logo?
    By Bhavani Chandra Vajapeyayajula in forum Windows Insider Program
    Replies: 6
    Last Post: 08-01-2015, 06:11 PM
  3. The free year of Office 365 with a Lumia 640 or 735 purchase ends today
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 07-31-2015, 11:20 AM
  4. Windoes 10 Beta Store won't open
    By Made_s in forum Windows 10
    Replies: 0
    Last Post: 07-31-2015, 10:51 AM
  5. Store - renting movies
    By 2uiam in forum Windows 10
    Replies: 0
    Last Post: 07-31-2015, 06:37 AM