1. loosec's Avatar
    Stuck on 0%
    09-14-2015 06:10 PM
  2. lmgbs's Avatar
    Yep, me too :(
    Attached Thumbnails download.jpg  
    09-14-2015 06:20 PM
  3. mikepalma's Avatar
    Stuck on 0%
    Me three
    09-14-2015 06:21 PM
  4. jlangner's Avatar
    Stuck on 1%...haha I win :)
    09-14-2015 06:24 PM
  5. jlangner's Avatar
    After 30 minutes jumped to 15%
    09-14-2015 06:28 PM
  6. jtzako's Avatar
    Got it installed on my 920 but it is super glitchy. Even on the lock screen I get flickering clock etc. When I try to unlock I cant see the numbers. Once I get it unlocked it does see cell bars but no data and no wifi. Also, if I try to toggle wifi it says "Cant do this right now". The slide down menu takes about 30 seconds to appear, then is completely empty.

    Tried reboot, soft reset but neither worked. Trying hard reset now.
    09-14-2015 07:38 PM
  7. anon(3463402)'s Avatar
    Ensure all updates are properly installed if you are coming from 10.0.10512.
    It will install 10.0.10514 and 10.0.101536.1000 first, then 10.0.101536.1004.
    09-14-2015 08:06 PM
  8. jtzako's Avatar
    Ensure all updates are properly installed if you are coming from 10.0.10512.
    It will install 10.0.10514 and 10.0.101536.1000 first, then 10.0.101536.1004.
    I had it on 8, not a previous 10 build. It downloaded me directly to 1536.1004. Even after hard reset (and also during the initial setup phase) it is so glitchy as to be unusable.
    09-14-2015 08:33 PM
  9. Quddus Okele's Avatar
    mine has been stuck at 0% since early morning
    09-15-2015 05:42 AM
  10. realwarder's Avatar
    09-15-2015 11:13 AM
  11. MikeSo's Avatar
    Mine sat at 0% for a loooong time (at least two hours or so) before it installed. This was the slowest OS installation I've had so far on any phone.
    09-15-2015 11:46 AM
  12. Andrew del Valle's Avatar
    Mine stuck on 0% for a day. Ugh.
    09-15-2015 11:47 AM
  13. mewcatchew's Avatar
    I was stuck at 0% for a looooong time. So instead of waiting and having to update 2 more times to get to latest TP, I decided to revert back to 8.1 and I hopped straight to 10536. I did a clean install, runs good and is snappy on my 640. Loads better than 10512.
    09-15-2015 06:54 PM
  14. Andreas Narendra's Avatar
    I've got the same problem when i was update from 10512 to 10536 on my L930. And then i try to downgrade to Windows 8.1 and update again with the same way before. In the middle of installing, i got notice like " Important Install " just press OK/Next and follow. BOOM, my L930 now launch build 10536. So far is good.
    09-16-2015 05:50 AM
  15. nachin_007's Avatar
    I had the same problem and even I posted a message on this thread: http://forums.windowscentral.com/win...tm#post3228301
    09-16-2015 09:10 AM
  16. sncboom2k's Avatar
    Yeah my HTC One M8 is not updating either. 0% for coming up on 24 hours. I have rebooted multiple times. Not sure what to do next.
    How would I go back to 8.1 to go directly to 10 - 10536 on the HTC?

    Thanks in advance for any assistance.
    09-16-2015 04:52 PM
  17. Sedp23's Avatar
    I had to hard reset my 640 then it updated no problem
    09-16-2015 07:45 PM
  18. sncboom2k's Avatar
    UPDATE: The MS Recovery tool did not work on my phone. I am downloading the manual path to return to 8.1 for my phone. This is disappointing.
    09-16-2015 10:19 PM

Similar Threads

  1. stuck at 0% again, anyone?
    By kobe_mvp in forum Windows Insider Program
    Replies: 11
    Last Post: 09-22-2015, 05:42 AM
  2. 10525.1004 update on Lumia 1520: stuck between updates?
    By Fermin Sanchez in forum Windows Insider Program
    Replies: 10
    Last Post: 09-15-2015, 09:28 AM
  3. Data Usage Limit in 10536.1004
    By Engin Kirmaci in forum Windows Insider Program
    Replies: 0
    Last Post: 09-15-2015, 03:58 AM
  4. Lumia 930 stuck on version 10116, how can I force the update to the next version?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-15-2015, 03:54 AM