1. Anantha RamaKrishnan's Avatar
    Right now i have build 10536.1004 i decided to install 8.1 back so i downloaded the new windows device recover tool, downloaded my firmware. But the device recovery tool stays in "SWITCHING THE DEVICE TO FLASHING MODE" and throws an error. Can anybody please help me??

    Last edited by Anantha RamaKrishnan; 10-18-2015 at 09:39 PM.
    10-18-2015 09:09 PM
  2. xrs22's Avatar
    Maybe unplug and plug back in.
    10-18-2015 09:30 PM
  3. Anantha RamaKrishnan's Avatar
    Lol i did it like 50 times man, it's driving me crazy. I can't find out whats the problem!!!!
    10-18-2015 09:40 PM
  4. xrs22's Avatar
    Hard reset the phone then do the recovery tool.
    10-18-2015 09:44 PM
  5. Anantha RamaKrishnan's Avatar
    Nope it didn't work either!!! :(
    10-19-2015 12:19 AM
  6. Estevan Granado's Avatar
    Does anyone have a fix for this? I have a Lumia 930 with this exact issue.
    10-19-2015 01:41 PM
  7. Hell Fighter The Palace Returned's Avatar
    need to put off the phone then before to put the usb into need to put on holding the volume down button with the on button up to and ! point appear.
    Then u can click to flash the phone correctly.
    10-19-2015 01:53 PM
  8. xrs22's Avatar
    That's right, it's was something like that.
    10-19-2015 05:46 PM
  9. Mondlicht's Avatar
    Hi guys,

    Has anyone managed to do this meanwhile? I also have the same problem, the Windows Device Recovery tool can't bring my phone into flashing mode.
    I'm able to let my Lumia 820 show the big "!", but the phone doesn't appear in the Device Manager and after ~30sec the phone boots normally again - maybe because it didn't receive anthing.

    I also tried the recovery mode (Vol Up), but I seem to miss the right drivers for that...

    Can please anyone help me to get rid of Windows Phone 10?

    Last edited by Mondlicht; 11-04-2015 at 03:32 AM.
    11-04-2015 03:21 AM
  10. Chintan Gohel's Avatar
    Try using nokia software updater. When WDRT failed to even install on my laptop, I used NSU
    11-04-2015 04:37 AM
  11. manus31's Avatar
    Install tool on different laptop and run.This worked for me earlier in the year.
    Last edited by manus31; 11-04-2015 at 06:15 AM.
    11-04-2015 04:57 AM
  12. Mondlicht's Avatar
    Ok, Nokia Software Updater, not Nokia Software Recovery Tool which is not compatible... Will try that now.
    11-04-2015 10:42 AM
  13. Mondlicht's Avatar
    Hi again,

    So the Nokia Software Updater (NSU for Retail, version 4.3.2) showed almost the same behavior. This one got stuck showing a big "NOKIA" logo, so I had to remove the battery to get the phone back.
    So I finally used another Win7 PC, this one was able to detect the phone in flashing mode (via Windows Device Recovery Tool) and installed WP8.

    So I'm glad to be back on Lumia Denim with my Lumia 820 - there's a reason behind no official update announcement for this device.
    WP10 is just too slow on it - besides all the bugs that are still in the latest WP10 builds.

    Thanks for your help!
    11-05-2015 04:51 AM

Similar Threads

  1. Settings does not have WiFi and Flight Mode tabs at all. How to get them there?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-19-2015, 04:43 PM
  2. How reliable is Windows Phone backup?
    By simplylogan93 in forum Other Operating Systems
    Replies: 1
    Last Post: 10-19-2015, 01:49 AM
  3. Why does my phone say my wifi connection is limited?
    By Windows Central Question in forum Windows Phones
    Replies: 0
    Last Post: 10-18-2015, 08:51 PM
  4. The Office 2016 update sucks. How can I get my old MS Office back?
    By Windows Central Question in forum Windows Apps
    Replies: 1
    Last Post: 10-18-2015, 08:42 PM
  5. What are the keyboard commands for Spanish letters on Windows 10?
    By Windows Central Question in forum Windows 10
    Replies: 1
    Last Post: 10-18-2015, 08:33 PM