1. ARMmaster17's Avatar
    I own a Nokia Lumia 920. I was on the last build that didn't require flashing back to 8.1 to upgrade. I got build 10581 to download. It tried to do the pre-install stuff ("Preparing to install" in settings app). It failed the first time but worked after redownload. Once I hit restart, it rebooted into the screen with the rotating gears. At this point, the progressbar filled up a little, then a giant ":-(" filled my screen. Then the phone rebooted (it was plugged in). It would repeat this cycle until I unplugged it.

    What I have tried:
    - LDR/WPRT won't recognize the device
    - Flash mode (vol+ on boot) won't do anything
    - I can't get the "!" to show up by holding down Vol- on boot
    - Vol- + Power while gears are spinning restarts the phone, no change

    Thanks for your help!

    UPDATE: I did get WDRT to recognize the device and download firmware. But when it tries to install it, the NOKIA logo on my phones screen gets really big. Then WDRT reports that the install failed and the phone restarts.
    Last edited by ARMmaster17; 10-30-2015 at 12:15 PM.
    10-30-2015 10:12 AM
  2. Donny James's Avatar
    You just have to keep trying to re-flash it.
    10-30-2015 01:24 PM
  3. pankaj981's Avatar
    Search for "dead flashing" using Nokia Product Support Tool. Safest way to flash a firmware :P
    Laura Knotek and ttsoldier like this.
    10-30-2015 01:41 PM
  4. i am couth's Avatar
    I am having the exact same issue, and am not having any luck getting my phone out of the loop, or recognized by WDRT.

    I should mention that I can get it out of the loop onto the lightning bolt and settings icon, but still can't get WDRT to recognize it.

    Does anyone have any suggestions?
    10-30-2015 05:06 PM
  5. redtrinstar's Avatar
    im using a lumia 1320 and the exact same thing happened and its not recognizing anywhere im so pissed because this is the second time these updates have done this to me
    10-30-2015 09:53 PM
  6. redtrinstar's Avatar
    and lastly WDRT refuses to recognize the phone, once i plug it in to the pc it goes nokia then boot loop sadface and again until i plug it in.
    10-30-2015 10:08 PM
  7. redtrinstar's Avatar
    update let your battery die, and when you start the WDRT plug in your phone and it will be on the nokia screen long enough to be read then your can restore to win 8.1 and yes my microsoft account is working again
    10-31-2015 07:30 AM
  8. JohnnyGatt's Avatar
    Plug in your phone pressing the volume UP button you will get a lightning logo or just a Nokia logo the use the Windows Device Recovery Tool and select my device was not detected and it will then find it and start from scratch.
    11-01-2015 10:54 PM

Similar Threads

  1. Rapid Battery Drain and Heat in Sleep? It's Windows Hello
    By MartyB in forum Microsoft Surface Pro
    Replies: 13
    Last Post: 01-05-2017, 07:21 AM
  2. Can't press "q" in EDGE (build 10576)
    By watchaa in forum Windows Insider Program
    Replies: 7
    Last Post: 11-04-2015, 01:03 AM
  3. How to uninstall WP8.1' settings from Windows 10 Mobile?
    By Mark863 in forum Windows Insider Program
    Replies: 1
    Last Post: 10-30-2015, 01:27 PM
  4. My phone isn't charging properly, is this something I can fix?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-30-2015, 10:12 AM
  5. Disney Infinity 3.0 mashes up huge franchises on Windows 10 PCs
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 10-30-2015, 09:50 AM