1. bemiquel's Avatar
    I have a Lumia 1520 with the latest build. No matter what I do (updating directly from 8.1 or doing a clean install), I am never able to get the full-resolution 16MP images saved. I try with Windows Camera, Lumia Camera and Lumia Camera Beta and neither is working.

    Does anybody with a 930, 1520 or Icon also have this problem? Is anybody actually able to get their 16MP photos?
    11-03-2015 06:07 PM
  2. tommybrrr's Avatar
    Works fine on my 930. 16:9 16mp, 4:3 19mp jpegs are available and working.
    11-03-2015 06:11 PM
  3. bemiquel's Avatar
    I am so annoyed with this :/ Can't believe I'm the only one as I literally tried everything, even flashing the country variant of the phone. But nothing...
    11-03-2015 06:23 PM
  4. Ma Rio's Avatar
    11-03-2015 07:01 PM
  5. bemiquel's Avatar
    I know that... Still not working :(
    11-04-2015 04:06 AM

Similar Threads

  1. Not Quite The App Explosion...
    By AFerrari4u in forum Windows 10
    Replies: 4
    Last Post: 11-04-2015, 01:17 PM
  2. Why is my Cortana not connecting to the internet?
    By WPCentral Question in forum Windows 10
    Replies: 1
    Last Post: 11-03-2015, 11:01 PM
  3. Windows Mobile 10 (10581 and other builds) No teamviewer?
    By markm75 in forum Windows Insider Program
    Replies: 1
    Last Post: 11-03-2015, 06:59 PM
  4. Replies: 1
    Last Post: 11-03-2015, 04:44 PM
  5. How do I edit Rich Text Files in Windows Phone 8.1?
    By Jim McLachlan in forum Other Operating Systems
    Replies: 0
    Last Post: 11-03-2015, 04:19 PM