1. slyfoxcl's Avatar
    Hi everyone,
    Today I realize I can't install apps on sd card anymore.
    I configured the SD card for new app installations, it worked fine until yesterday when I realized the SD card had a little memory space because for some reason the folder size of "WDownloadedCache" had more than 20gb... well, I moved all apps to SSD (C:) and I formatted the SD. Then, I tried to move all apps to SD again but shows a error 0x80070490 and when I try set new installations on SD, is self select on C:
    Anyone have the same problem?

    I'm using build 14279 on Surface Pro 3

    This is the error

    This is the problem
    03-15-2016 11:47 PM

Similar Threads

  1. Replies: 2
    Last Post: 07-30-2016, 09:07 PM
  2. Get ready for production push on Blu Win HD LTE
    By slooksterpsv in forum Windows Phones
    Replies: 8
    Last Post: 03-16-2016, 04:52 PM
  3. Is FB messenger app broken?
    By Mr Hyde in forum General Phone Discussion
    Replies: 1
    Last Post: 03-16-2016, 09:51 AM
  4. Why can't Cortana talk?
    By Windows Central Question in forum Windows 10
    Replies: 3
    Last Post: 03-15-2016, 11:10 PM
  5. No hardware encryption support on 950xl?
    By tommybrrr in forum Windows Phones
    Replies: 0
    Last Post: 03-15-2016, 07:07 PM