1. vodda's Avatar
    I currently have 14316 installed on my desktop. When I check for updates within the "windows update" I get the "your device is up to date", which is odd as there should be 14328 available.

    I have it set to fast, tried deleting software folder, tried changing regedit in selfhost...but no luck. I also cannot find any ISOs as all of them seems to be deleted.

    No idea why I cant get the update, my phone updated just fine. Any ideas what can I do or where to find proper ISOs (32bit)?

    Clean install is not an option.
    04-26-2016 02:29 AM
  2. Chuck Foltz's Avatar
    I had the same issue with my Surface Book. Nothing I could find would fix this. The only thing that gets it to download or find the update was to wipe the Disk Partition when I reinstalled. A reset didn't fix it or a reinstall without rebuilding partitions. Not sure if this causes a new hash to generate or what but this def fixes the issue.

    Of course the 24 hour wait after a fresh install was still there so give it 24 hours after the rebuild.
    04-29-2016 08:33 PM

Similar Threads

  1. Why aren't group text messages working on Lumia 950 with AT&T?
    By Windows Central Question in forum Windows Phones
    Replies: 6
    Last Post: 01-19-2017, 04:26 AM
  2. Lumia 950 XL battery going from 90 to 100, then back down?
    By Skulls138 in forum Windows Phones
    Replies: 7
    Last Post: 05-18-2016, 08:10 AM
  3. Buy a 950XL, get a 950 for free. Canada only?
    By BerryZerkov in forum General Phone Discussion
    Replies: 1
    Last Post: 04-25-2016, 10:41 PM
  4. I have updated the OS from 8.10ver to 10 ver and I can't find my draft messages?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-25-2016, 09:58 PM