10-17-2016 07:02 PM
36 12
  1. brunokito's Avatar
    Same to me, hangs at 81%
    10-09-2016 01:43 AM
  2. zocster's Avatar
    Yeah mine too. I reloaded and sticking to official releases on pc. Just phones...

    Sent from mTalk on Windows 10 Phone
    10-09-2016 02:02 AM
  3. Lumious's Avatar
    I am having the issue on the SP4 and SB where i am trying to go RP to FAST and it gives me an error code 0x80240439 before it can even find the build. So for the past two days i have been getting this on both machines with no luck trying to install the latest build. Oh well i guess ill just stay on RS1 for now.
    10-09-2016 02:17 PM
  4. DorothyP's Avatar
    Uninstalling Norton did the trick for me too. First time I have had to do that.
    Thanks for the heads up.
    10-09-2016 03:39 PM
  5. Barrett Jasper's Avatar
    yep! tried 5 times mine stops at 80% then I hit reboot (push restart button) and it rolls back for about 2 mins (I have an SSD so it's fast) and I'm back to normal fine but still shows as a pending update, finally gave up and came here to see...must be an incomplete upload or corrupted file on Microsoft's end perhaps. it's the only update my machine won't take. definitely not due to specs, my machine is an absolute fastest best I've had and never a problems in months since I built it.


    Good luck, post a fix if you find one, for now I'm ignoring updates and not installing them.
    10-09-2016 06:20 PM
  6. Barrett Jasper's Avatar
    I never update with Antivirus or malware apps installed and it still fails....weird. I literrally uninstall avast first instead of just turning it off. it takes seconds to re-install but I've had updates fail when it's just disabled so I just do it that way and it's always worked until now. Glad it worked for you, but I'd never recommend Norton..ugh....WAY too much crap they install, will actually bog down your machine about 20-30% slower than it could be with say Avast, Nod32, etc. but Norton, McAfee, etc. all the common ones are crap....they are way overkill and avast has never let a virus through ever plus no nags and no speed changes, it roks. Nod 32 second in line. I'd put Norton at 10 out of 1-10, 10 being the worst to run. ;-)
    10-09-2016 06:24 PM
  7. sameanes's Avatar
    I had to remove malewarebytes and also avast antivirus before I could get 14942 to install. After installing I tried reinstalling avast. It made 14942 stop working. I removed Avast and installed Avira Antivirus. It also stopped 14942 from working.
    I am just going to use Windows Defender for a few days until the next build comes out. I works like a charm with Windows defender.
    It just takes too long to have to do all of this to a build. It never has happened to me before.
    10-09-2016 07:30 PM
  8. ELGGY Glasco's Avatar
    Yes mine seems to do the very same thing at 80% for I am not sure how many hours I've been away I would venture to guess at the minimum of three hours
    10-12-2016 06:21 PM
  9. John Fowles1's Avatar
    For the benefit of anybody else facing this problem, and to confirm the solutions presented on this page,here is my experience for what it's worth.
    I wanted to upgrade my two PC's (both were already upgraded to Build 14936).
    I was pleased to find the German webpage on deskmodder.de and downloaded the Build 14942 ISOs in both the 64 bit version (for my Dell Inspiron laptop) and 32 bit (for my sub-$100 Chuwi Hi8 Pro tablet which I had received with an earlier Windows 10 build installed I forget which(probably as a result of Microsoft almost giving Windows away to Chinese tablet makers:
    It is a fine machine by the way that I can highly recommend). I extracted the files from the ISOs then I successfully ran setup.exe on the Dell (I had already tried the "internal" Windows Update procedure on the Chuwi twice and both times it had stuck at 81%,I found that restarting only restored build 14936) I then tried set.exe from the 32 bit file set and again it stuck at 81% So on a whim I asked Mr Google about that 81% fault and was surprised to find this forum page. And noted the advice about removing anti virus software.
    The Dell was actually running Windows 10 on a newly installed hard drive without any 3rd part ant-virus, whereas the Chuwi had both Malwarebytes and free AVG installed.I easily uninstalled MWB but AVG prove difficult eventually I discovered on an AVG support page the AVG Remover Tool and got AVG to uninstall.Build 14942 then successfully upgraded the Chuwi.
    10-13-2016 08:31 AM
  10. signal-2-noise's Avatar
    Tried twice to no avail. Hangs @ 81% as well on ASUS ROG laptop. Running 14931 build currently. I am thinking of dropping out of Insiders for PC but unsure best course of action to do so. Or just wait for next build.
    10-13-2016 08:46 AM
  11. Tarkus13's Avatar
    Been having this problem the last couple builds, even though I don't run any third party antivirus software. I finally got the bright idea yesterday that maybe it was something else running as a service. Only third party service was Resilio (BitTorrent Sync). I disabled that and I finally had a successful install!
    10-17-2016 07:02 PM
36 12

Similar Threads

  1. I can't (re)Install viber (0x80037CF9)
    By iJohnnyCash in forum Windows 10
    Replies: 3
    Last Post: 10-07-2016, 03:29 PM
  2. Hands on with Windows 10 build 14942 showcasing new features and changes
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 10-07-2016, 02:11 PM
  3. Here's what's new in Windows 10 PC preview build 14942 for Insiders
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 10-07-2016, 12:30 PM
  4. Here's what's been fixed and what's broken in Windows 10 Insider build 14942
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 10-07-2016, 12:30 PM
  5. Windows 10 PC preview build 14942 released for Fast ring Insiders
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 10-07-2016, 12:11 PM