1. cdub66's Avatar
    Happened yesterday with my HTC Surround. I could hear them fine, but they heard nothing. Tried a couple more test calls with same result. Turned it off and back on, seems to be ok now, but now I'm nervous abt. it.

    Surround problem or WP7 glitch?
    01-06-2011 07:27 AM
  2. ninjaap's Avatar
    WTH??? Happened to me yesterday too! Coincidence??? I think not. But seriously, it has only happened once so far, so I don't think there is anything to worry about. A simple soft reset fixed it.
    01-06-2011 11:10 AM
  3. cdub66's Avatar
    WTH??? Happened to me yesterday too! Coincidence??? I think not. But seriously, it has only happened once so far, so I don't think there is anything to worry about. A simple soft reset fixed it.
    Yeah, I switched back to my Torch for today, but I can't handle it after using the Metro UI for a couple weeks. Sim card's back in the Surround now.

    Thx for the reply! :)
    01-06-2011 08:22 PM
  4. ninjaap's Avatar
    Yeah, once you go Metro, you never... oh never mind... welcome back :)
    01-06-2011 08:30 PM
  5. CamiKitti's Avatar
    Bump.
    Yeah, it's happening to me too...
    03-14-2012 10:45 PM
  6. jfa1's Avatar
    sometimes you can get some lint n the microphone grill and it needs to be cleaned out. My wife has had that issue several times.
    03-15-2012 09:58 AM
  7. selfcreation's Avatar
    not to insult any one lol

    BUT did you accidentally hit the MUTE button? I do that ALLOT with my Samsung FOCUS , almost every second call I hit the freaking MUTE. LOL!:lol:
    03-15-2012 10:00 AM
  8. jfa1's Avatar
    or check to TTY TTD setting in settings
    03-15-2012 10:01 AM
  9. wcan's Avatar
    I had the same issue with my HTC surround 7. I can hear the other side but the other side can't hear me.

    But I found my problem.



    It seems like the two metal wires undernear the hood on bottom left (where the Windows logo is) sometimes have problem spring up to touch the connector plate on the cover. This happens could be because when I change battery I might have pressed the back to hard and pushed the metal wires down (caused deformation). My fix is to put small rubber to hold the meta wires up so there is always a connection.

    That fixed it and I don't have issue anymore. Other than that I can't complain about the phone and all the features since the price is much more affordable for me.

    See pic where I circled the area.
    Thanks,
    09-25-2012 01:54 AM
  10. Digitalk's Avatar
    Works for my HTC Surround muted microphone, check the picture at : http://img692.imageshack.us/img692/7176/phoneoak.jpg
    06-04-2013 08:08 AM
  11. chaitanya91845's Avatar
    I had that problem too. Probably the phone was still in headphones mode even though I pulled out the earplugs. Inserting the earplugs into the slot and pulling it out solved the problem for me. Maybe that's why a simple reset solves it too??
    06-05-2013 12:16 AM
LINK TO POST COPIED TO CLIPBOARD