03-04-2011 12:24 AM
69 123
tools
  1. cdub66's Avatar
    Let's see how this unfolds.. Our first Windows Phone update
    02-21-2011 12:29 PM
  2. TheWeeBear's Avatar
    My Samsung Omnia 7 successfully updated tonight. It took about 25 mins due to the slowish backup procedure.
    02-21-2011 02:03 PM
  3. cdub66's Avatar
    My Samsung Omnia 7 successfully updated tonight. It took about 25 mins due to the slowish backup procedure.
    Where are you, and what carrier?

    Curious as to how/when it becomes available. I'm on Telus in Alberta..nothing yet.
    02-21-2011 03:09 PM
  4. 1jaxstate1's Avatar
    I hope the backups don't normally take that long. That was one of the reason I dumped my iP4. Thirty min. backups!
    My Samsung Omnia 7 successfully updated tonight. It took about 25 mins due to the slowish backup procedure.
    02-21-2011 03:13 PM
  5. Jay Bennett's Avatar
    My Omnia 7's update has been happening for an hour now, not looking particularly good :(
    02-21-2011 03:18 PM
  6. Jay Bennett's Avatar
    Opinions guys, how long do I wait until pulling the plug?
    02-21-2011 03:33 PM
  7. TheWeeBear's Avatar
    @ cdub66 I'm in the UK and im on the 3 network. The phone did not give me a pop up saying there was an update, I plugged in the phone to the PC and did a manual check in Zune, where the whole process took about 30 mins from start to completion.
    02-21-2011 03:33 PM
  8. cdub66's Avatar
    @ cdub66 I'm in the UK and im on the 3 network. The phone did not give me a pop up saying there was an update, I plugged in the phone and did a manual check in Zune, where the whole process took about 30 mins from start to completion.
    I've been plugging into Zune and manually checking each 1/2 hour or so. (Holiday here, today)

    I'll keep on.
    02-21-2011 03:35 PM
  9. TheWeeBear's Avatar
    @cdub66 You are checking the phone update section in Zune and not just the Zune software update ?

    The phone should check itself for an update once plugged in I guess.

    (I'm sure you are but thought i should just mention it just incase)
    02-21-2011 03:51 PM
  10. Jay Bennett's Avatar
    Right for anyone who runs into the problem I described, it is safe to kill Zune and reboot your phone (removing the battery). Been on twitter to find several other users with my problem. Apparently one has confirmation from Microsoft that this is a problem, and to sit tight as they are looking into a fix
    cdub66 and AngryJedi like this.
    02-21-2011 03:59 PM
  11. cdub66's Avatar
    @ TheWeeBear - No, I'm checking "Update" under the phone settings.

    I get "Your phone is up to date. Current phone software version: 7.0 (7004)"

    What does yours say post-update?
    02-21-2011 04:01 PM
  12. TheWeeBear's Avatar
    This is what Zune shows after todays update cdub66.

    http://www.theweebear.talktalk.net/uptodate.jpg

    You'll just have to keep trying, it'll appear eventually. :o)
    cdub66 likes this.
    02-21-2011 04:07 PM
  13. 2th's Avatar
    BEWARE of this update. It bricked my phone. Samsung Focus. ATT. Lexar 8gig class 4 mSD card.

    Did several reformats, with the mSD card, without it. with the sim card, without it, and none of it ever worked. Always wanted me to plug it back into my PC with the zune software displaying error code C101002E
    02-21-2011 04:22 PM
  14. Jay Bennett's Avatar
    Right for anyone who runs into the problem I described, it is safe to kill Zune and reboot your phone (removing the battery). Been on twitter to find several other users with my problem. Apparently one has confirmation from Microsoft that this is a problem, and to sit tight as they are looking into a fix
    Tried a second time, no luck, wait for Microsoft to figure this out guys
    02-21-2011 04:38 PM
  15. Renverse's Avatar
    I only get to 6/10 with my Omnia 7. It reboots the phone, and then nothing happens. The Phone shows a connect to zune screen, and eventually it reboots into the OLD OS version. Then Zune gives me an error.
    02-21-2011 05:54 PM
  16. cdub66's Avatar
    *Apparently*, the Samsung phones are the ones having the issues..?

    Samsung Windows phones having problem with pre-update
    02-21-2011 06:08 PM
  17. Samsteele's Avatar
    Haven't received the update yet, the phone hasn't notified and the Mac Connect software hasn't found anything either.
    Im in and using:
    Canada
    Telus
    LG Optimus 7
    cdub66 likes this.
    02-21-2011 07:20 PM
  18. cdub66's Avatar
    Haven't received the update yet, the phone hasn't notified and the Mac Connect software hasn't found anything either.
    Im in and using:
    Canada
    Telus
    LG Optimus 7
    Thanks, Sam. I'm plugged in, checking every so often...nothing here yet either.
    02-21-2011 07:40 PM
  19. cdook's Avatar
    I'm over here with a Samsung Focus on AT&T. Nothing here. Any Focus users get the update?
    02-21-2011 07:57 PM
  20. chnkfc's Avatar
    ive been checking often for the update and nothing yet...
    HTC HD7
    California
    02-21-2011 08:08 PM
  21. 2th's Avatar
    I'm over here with a Samsung Focus on AT&T. Nothing here. Any Focus users get the update?
    read up... it bricked my phone. dealt with #winphonesupport on twitter and i have a new phone coming from ATT through warranty. just hoping the new phone doesnt get bricked as well.
    02-21-2011 09:09 PM
  22. dtboos's Avatar
    I suggest anyone with a samsung phone waits till they figure out the issue lol.
    02-21-2011 09:15 PM
  23. cdook's Avatar
    read up... it bricked my phone. dealt with #winphonesupport on twitter and i have a new phone coming from ATT through warranty. just hoping the new phone doesnt get bricked as well.
    That really stinks. Did you have a lot of apps installed or any homebrew applications? Seems likes lots of people are having issues.
    02-21-2011 09:31 PM
  24. 2th's Avatar
    That really stinks. Did you have a lot of apps installed or any homebrew applications? Seems likes lots of people are having issues.
    not really thankfully. and no homebrew. just had an 8gig class 4 lexar microSD card
    02-21-2011 10:14 PM
  25. onlywaytomo's Avatar
    HD7 baltimore, nothing yet
    02-21-2011 11:14 PM
69 123
LINK TO POST COPIED TO CLIPBOARD