1. tonyb81#WP's Avatar
    http://forums.windowscentral.com/sam...cus/177958.htm

    In this thread I was asking questions about weird wifi latency bug I found. Basically my Samsung Focus had really high latency on wifi. Sometimes on my phone 3g would be faster than wifi. So i googled some speed tests for phones and found. iPhone speedtest

    When I ran speed tests there my wifi latency was between 700ms-1200ms, on 3g it is 200ms-300ms. I used other phones like an iphone and an Inspire on the same site on the same wifi connection and got ping times of 30ms-40ms. So I went into an att store and tried another Samsung Focus and I was also getting high latency.

    Then I read up on this online and found a thread on a microsoft support page with other people having the same problem. Another interesting bug is when you plug your phone into a usb port on a computer and run the speed test over wifi, your ping times would be 200ms-300ms.


    What I'm asking from people here is that others with different windows phones from the Samsung Focus to try running this speed test on wifi to see if they have the same problems or if its just isolated to the Samsung Focus.

    thanks
    04-10-2011 06:53 AM
  2. Eject_Porkins's Avatar
    I have an HTC Arrive. No need for me to do your test... My wifi is extremely slow on the phone.
    04-10-2011 10:01 AM
  3. tonyb81#WP's Avatar
    I have an HTC Arrive. No need for me to do your test... My wifi is extremely slow on the phone.
    can you humor me at least?
    04-10-2011 11:28 AM
  4. Eject_Porkins's Avatar
    3G = 211 - 269
    wifi = 817 - 1228
    04-10-2011 11:38 AM
  5. tonyb81#WP's Avatar
    3G = 211 - 269
    wifi = 817 - 1228
    thank you, i wonder if this is truly some kind of bug with the windows os in general in how it handles wifi.
    04-10-2011 01:06 PM
  6. TheWeeBear's Avatar
    Samsung Omnia

    3G = 245
    Wi-Fi = 600

    I know this is the European equivalent Mochi (But much nicer looking IMO, LOL) of the focus, but just thought i'd share my findings anyway.
    04-10-2011 01:28 PM
  7. Michael-Dallas's Avatar
    thank you, i wonder if this is truly some kind of bug with the windows os in general in how it handles wifi.
    Could be wifi profile (charging profile vs battery profile). Read my reply in your thread in the Focus forum.

    Michael.
    04-10-2011 02:02 PM
  8. Dave Blake's Avatar
    HTC Arrive

    On WIFI=4349 First test/ 4859 second test
    On 3G= 794 first test/ 1076 second test
    04-10-2011 03:47 PM
  9. jalb's Avatar
    My wifi sucks. I am sad to see this thread. I was hoping that the phone itself had an issue and I could just exchange it.
    04-10-2011 05:48 PM
  10. tonyb81#WP's Avatar
    My wifi sucks. I am sad to see this thread. I was hoping that the phone itself had an issue and I could just exchange it.
    I was the same way, I was hoping that if I sent in my focus this would be fixed.
    04-10-2011 07:00 PM
  11. jimski's Avatar
    Not sure what to look for using the linked app (history never changes and multiple latency numbers) but using BandWidth, which is a good WP7 speedtest app:
    WiFi - DL 7.99Mbps (on 10Mbps service) Latency - 708ms
    3G - DL 2.44Mbps Latency 512ms
    Checked history and some WiFi latency numbers are as low as 162 - 174ms.

    I use WiFi 24/7 as I get better battery life than my 2-3bar 3G. Actually been quite pleased with WFi on my Surround.

    Sent from my HTC Surround using Board Express
    04-10-2011 10:15 PM
LINK TO POST COPIED TO CLIPBOARD