07-25-2011 01:34 PM
59 123
tools
  1. gibbyhome's Avatar
    I have found that with my Birdsong every time I click on a web link it will not resolve with Mango ? and I thnk other apps are doing this as well.

    also has anyone been able to create a custum ringtone ? I have not been able to do this ?
    07-05-2011 10:11 AM
  2. jimski's Avatar
    I have found that with my Birdsong every time I click on a web link it will not resolve with Mango ? and I thnk other apps are doing this as well.



    also has anyone been able to create a custum ringtone ? I have not been able to do this ?
    Getting Java script errors when trying to click links using Weave. That's new with Mango. And can't change, WPC view from mobile to desktop.


    Ringtones are working fine. Imported all mine, except I had to cut one down that was 48 sec. File must be MP3 or WMA, and no more than 39 seconds, 1MB. Right click file in Zune desktop, select Edit, change Genre to RINGTONE, and save. Drag file to your phone icon (lower left) to sync.


    Sent from my HTC Surround using Board Express
    07-05-2011 11:21 AM
  3. dlusted's Avatar
    After a few hours playing with Mango, and using the "voice" features in the car; here's my concerns....

    1) Even at volume "30", the "Voice" of the phone isn't very loud unless you've got an earpiece in.

    2) Texting with voice is really hard if you've got an accent from "true" english.... It takes several attempts for the phone to "think" what you've said... i.e I say "arrive" it comes up with "try"

    3) The Bing Maps "turn by turn" doesn't work! Having to tap the screen while driving to see what's happening next isn't really acceptable.... So I hope there's an improvement on this to stop me from using third party GPS apps

    4) Chat - In the "Online" area of the "Messaging" should display what the person is on/using and not just "available"

    Other than the points above, Mango is a vast improvement from the previous updates!
    I love all the other features, I just hope it's a bit more polished and ties all our loose ends off prior launch!

    Bit off topic, but have they announced the actual release date of Mango?
    07-05-2011 11:25 AM
  4. daylater's Avatar
    My biggest complaint is the removal of the "Favorites and Tabs" buttons in IE9.
    Browsing without those buttons is simply not as convenient.

    I am also having an issue viewing some pictures in the people hub. For whatever reason when I try to access the "Pictures" section it says "There are no pictures of "Contact Name", or this person has chosen not to share pictures with your phone." The strange part is that it only happens with SOME contacts. Not all of them, and I can't figure out why.

    I never had this probelm pre-mango, and i'm fairly confident my girlfriend isnt' blocking pictures from my phone intentionally... or maybe... crap I gotta go.

    Seriously though, minor gripes and bugs. Overall this is such a fantastic update I'm finding it very hard to complain at all. =)
    07-05-2011 03:58 PM
  5. 1jaxstate1's Avatar
    The People hub will display blank squares for About 10 - 15 seconds

    Sent from my Samsung Focus using Board Express
    07-05-2011 05:43 PM
  6. L3vi's Avatar
    The People hub will display blank squares for About 10 - 15 seconds

    Sent from my Samsung Focus using Board Express
    odd, mine only stays blank for about a second, then tiles start flipping.
    07-05-2011 07:14 PM
  7. 1jaxstate1's Avatar
    Mine flip, but it flip blank tiles. It'll catch back up though
    odd, mine only stays blank for about a second, then tiles start flipping.

    Sent from my Samsung Focus using Board Express
    07-05-2011 07:29 PM
  8. fc000's Avatar
    One issue I noticed is that when I'm on a call and place the screen does not dim, and as soon as the phone touches my cheek, it hangs up the call.
    I've had this happen once, but it never happened again after a restart.

    odd, mine only stays blank for about a second, then tiles start flipping.
    I notice the same thing with the People Hub, and any groups you've pinned, they're blank for a second or two, and start flipping to images. These tiles also seem to clear when you scroll off them in your start screen, and scroll back to find them blank again.

    Running Mango on an HTC Mozart.
    07-05-2011 07:46 PM
  9. Duvi's Avatar
    my pictures from the camera roll are all blank (white) and I accidentally deleted two thinking I took those pics by accident. grrr.
    07-06-2011 07:54 AM
  10. L3vi's Avatar
    Sometimes in Zune when I am looking at a list of songs in a playlist or songs by a particular artist when I click a song in the list it plays a different track.
    07-10-2011 03:17 PM
  11. UpTownDC's Avatar
    I installed the Mango update on my phone today. It took about 45 minutes to complete. So far all I can say is "Wow"!! I have gotten all of the features to work but Visual Voicemail. But I think I need to call T-Mobile to set that up. Microsoft I'm very impressed.
    07-10-2011 06:52 PM
  12. 1jaxstate1's Avatar
    The new "slide to shut off" screen is crummy looking.
    07-12-2011 08:51 PM
  13. Exomondo's Avatar
    The new "slide to shut off" screen is crummy looking.
    i keep grabbing it from the bottom and dragging it down so most of the time i don't drag it down far enough because i let go just before the bottom of the screen....so then it bounces back up again. i like the idea but im not a big fan of the implementation.
    07-12-2011 08:55 PM
  14. thed's Avatar
    So, I recently updated to mango and now I'm noticing that I can't respond to emails at all. I tap the respond button, then the little reply/reply all/forward menu pops up. When I select any one of those the menu just goes away and nothing else happens. It happens on all of my accounts (hotmail, gmail, outlook). I haven't tried the linked inbox yet.

    This is kind of a deal breaker for me. I wish I could roll back to nodo now but I'm going on a trip and won't be able to do so until sunday. So until then I have to use the web interface for responding to any emails. Am I missing something? Has anyone else seen this?
    07-14-2011 10:58 AM
  15. 1jaxstate1's Avatar
    Att, Samsung focus. When I turn off my 3G connection, the icon still says 3G and not E. I guess the toggle doesn't work.

    Sent from my Samsung Focus using Board Express
    07-14-2011 11:16 AM
  16. gerrymad's Avatar
    So, I recently updated to mango and now I'm noticing that I can't respond to emails at all. I tap the respond button, then the little reply/reply all/forward menu pops up. When I select any one of those the menu just goes away and nothing else happens. It happens on all of my accounts (hotmail, gmail, outlook). I haven't tried the linked inbox yet.

    This is kind of a deal breaker for me. I wish I could roll back to nodo now but I'm going on a trip and won't be able to do so until sunday. So until then I have to use the web interface for responding to any emails. Am I missing something? Has anyone else seen this?
    You may want to try restarting your phone.
    07-14-2011 11:26 AM
  17. thed's Avatar
    You may want to try restarting your phone.
    Tried it, still no good. Maybe its just a bad install, I haven't seen anyone else with this problem beside one random person on xda.

    Sent from my HTC Trophy using Board Express
    07-14-2011 04:03 PM
  18. Grubish360's Avatar
    Can't receive MMS picture messages on the Verizon Trophy.
    07-14-2011 09:28 PM
  19. index1366's Avatar
    Can't receive MMS picture messages on the Verizon Trophy.
    Try to enable Data Connection in your cellular settings, it has to be enabled so it can download the file.
    07-17-2011 07:01 AM
  20. dlusted's Avatar
    Make sure your APN is correct in the "Cellular" section under "Settings"....
    I had a problem just like this when I updated to NoDo, amended to receive MMS correctly
    07-17-2011 07:08 AM
  21. hardrock1a's Avatar
    Go to the below link and put your votes in for the features that you want or submit your own suggestions, Microsoft is listening and this is the place to say what you want ....

    https://windowsphone7community.userv...ature-feedback
    07-17-2011 09:27 AM
  22. justop26's Avatar
    Go to the below link and put your votes in for the features that you want or submit your own suggestions, Microsoft is listening and this is the place to say what you want ....

    https://windowsphone7community.userv...ature-feedback
    Thanks for that URL; I'm already voting for my favorite ideas and requests.
    07-17-2011 02:26 PM
  23. thed's Avatar
    So, I recently updated to mango and now I'm noticing that I can't respond to emails at all. I tap the respond button, then the little reply/reply all/forward menu pops up. When I select any one of those the menu just goes away and nothing else happens. It happens on all of my accounts (hotmail, gmail, outlook). I haven't tried the linked inbox yet.
    So I tried some common methods to fix my issue (restart, battery pull, delete and re-add email accounts) and nothing worked. I was planning on rolling back to nodo today. But I decided to check one more time.

    Well it seems the Mango gods have smiled upon me today and I can now respond to emails. As far as I can tell I didn't do anything to fix this. So I guess I can keep Mango for now :)
    07-18-2011 04:54 PM
  24. mturner7472's Avatar
    this is NOT a bash on Mango ... i love it ... period

    Question is - do we think that they will be altering some of the new features that are in the mango beta for the final release?

    One thing i've noticed is OTA management of Podcasts within Zune is great, but it's definietly not polished in Mango Beta ...

    - no option to update feeds (that i see) ...
    - i would think it'd sync back and forth with what you have subscribed to on the desktop client
    - i've seen this mentioned before, but no "mass mark as played" option
    - individual feed options (ie download over wifi / number of episodes to keep, etc)
    07-19-2011 12:40 PM
  25. thed's Avatar
    Make sure your APN is correct in the "Cellular" section under "Settings"....
    I had a problem just like this when I updated to NoDo, amended to receive MMS correctly
    Please correct me if I'm wrong but I don't think CDMA networks use an APN. The Trophy probably only has this option because it's GSM-enabled.
    07-19-2011 01:23 PM
59 123
LINK TO POST COPIED TO CLIPBOARD