1. gerrymad's Avatar
    I have noticed that when I am listening to Zune if I hit the hard search button which opens Bing the volume increases quite a bit. Exiting Bing puts the volume back to where it was. I have an HD7. I don't believe this used to happen before Mango. Anybody else having a similar experience?
    07-16-2011 11:11 AM
  2. TheWeeBear's Avatar
    Just tried it on my Omnia 7 (Mangoised) and the volume doesn't alter for me when Bing loads up, stays at the same level gerrymad. (Both with or without headphones)
    gerrymad likes this.
    07-16-2011 11:40 AM
  3. dtboos's Avatar
    Just tried it on my Omnia 7 (Mangoised) and the volume doesn't alter for me when Bing loads up, stays at the same level gerrymad. (Both with or without headphones)
    Same here. No volume issues.
    gerrymad likes this.
    07-16-2011 11:51 AM
  4. sketchy9's Avatar
    I have noticed that when I am listening to Zune if I hit the hard search button which opens Bing the volume increases quite a bit. Exiting Bing puts the volume back to where it was. I have an HD7. I don't believe this used to happen before Mango. Anybody else having a similar experience?
    same issue on my HD7 as well. I'll test it on my Arrive when I get a chance.

    -R
    07-17-2011 09:35 PM
  5. CommonBlob's Avatar
    this is because of HTC sound enhancements. It seems the bing app turns them off temporarily.

    If you permenantly turn them off, or dont have an HTC it doesn't get affected.
    07-19-2011 11:25 AM
LINK TO POST COPIED TO CLIPBOARD