1. Luisraul924's Avatar
    So does the Zune artist artwork that gets pulled down when you listen to a particular artist only work with mp3 and wma? I have OneRepublic's discography in mp4 audio layer and I can't id3 tag it but it was already labeled when I checked it out in the Zune software it synced flawlessly without having to convert or anything and it came up nicely labeled and arranged in the Zune hub on my HD7 but it for some reason will not pull the band's picture for the background. I know there is a background available because I've checked to see how their albums and songs are labeled in the Zune Marketplace and they are both labeled exactly the same... Any thoughts?
    07-25-2011 01:49 PM
  2. bear_lx's Avatar
    did you try converting to mp3 to see if it would work? that might answer your question. otherwise, im not sure. does the album art show up, just no background art?
    07-25-2011 04:51 PM
  3. Luisraul924's Avatar
    did you try converting to mp3 to see if it would work? that might answer your question. otherwise, im not sure. does the album art show up, just no background art?
    The album art does show up but the background art doesn't. I've tried disconnecting/reconnecting to Zune through the settings combined with rebooting and etc. the last thing I wanted to do (which I probably won't do) is convert to mp3 because I'm a quality freak, I'm one of the ones that can notice the difference when converting from lossy format to lossy format (regardless of the bitrate) so I'd much rather keep the quality of my songs and deal with that stupid bug I guess I just wanted to see if anyone else knew about this.
    07-25-2011 04:59 PM
LINK TO POST COPIED TO CLIPBOARD