1. VernonEL's Avatar
    My Quantum does not appear to be severing it's connection with my WiFi router. Normally when waking the device, I can see the WiFi indicator showing a pending connection, and then shows when connected. This used to happen each and every time the screen becomes unlocked, no matter the duration of lock state (as I recall at least).

    I've done several battery pulls, and it has not seemed to change how/when it connects. I have made sure that I didn't have any Zune songs pending download, which can happen under a locked screen.

    I'm using branded NoDo, and haven't downloaded any new apps recently, but I would imagine that an app such as Endomondo that does most of it's work under a lock screed may somehow be the culprit, but I don't really know enough about how it all works to speculate any further.

    So far I haven't see any ill effects, but I would imagine that always searching for a network under lock screen would drain the battery incredibly fast. (I don't want to have to toggle my WiFi everytime I enter a WiFi area.)

    Anyways, it may just be a really weird thing that will fix itself, but maybe it's something else.
    Maybe I'm just missing something incredibly simple right in front of me!!

    Thoughts?
    08-13-2011 06:17 PM
  2. Dagolara's Avatar
    I had this behavior come and go with my Quantum, especially post NoDo and haven't noticed any dramatic battery lose when it happens.
    08-13-2011 08:14 PM
  3. X7or360's Avatar
    It's by design, when using battery power the device disconnects if the screen locks.

    To keep WiFi always on you have to connect the phone to a charger/USB port.
    08-14-2011 12:11 AM
  4. Dagolara's Avatar
    It's by design, when using battery power the device disconnects if the screen locks.

    To keep WiFi always on you have to connect the phone to a charger/USB port.
    He is saying his it not severing the connection, something I too have noticed in the past occasionally.
    08-14-2011 12:23 AM
  5. X7or360's Avatar
    Right, I see now. In that case I believe it could be one an app that's running under the lock screen.

    So, BurnEthanol, try to turn off your phone and turn it on again. Then turn WiFi on and lock the phone. Unlock it about a minute or so, then, you should see the indicator trying to reconnect. This is the normal behavior. See if your phone does this too.

    If it does, then you could use a process of elimination with the apps you normally use, one by one to see the one that could be causing this.

    If the phone stays connected even when reproducing the default behavior... In that case I guess it's just the Quantums don't like to let go...
    08-14-2011 10:30 AM
  6. toothfish's Avatar
    Hm so did you ever find out which app is causing the wifi to not server connection?

    Because this is actually something very useful and can be put into our advantage with other apps such as whatsapp!

    Thanks!!
    01-30-2012 10:51 AM
  7. cdook's Avatar
    Haha Burn I remember talking about this issue on my Focus. I never figured out the cause of it. It didn't seem to hurt battery life much though.
    01-31-2012 08:21 PM
LINK TO POST COPIED TO CLIPBOARD