1. TheWeeBear's Avatar
    Where is the setting to turn off the auto correct when composing texts. It was easy to turn off in NoDo if i remember correctly.

    I can't seem to find it. (Probably just a senior moment) ;)

    I thought it used to be in Settings / Keyboard hmmmm.

    Could some kind soul remind me where it is in their Mango 7720. LOL :)
    08-24-2011 12:23 PM
  2. bear_lx's Avatar
    settings>keyboard>typingsettings> then touch at the top where it says english...
    TheWeeBear and crash_pr like this.
    08-24-2011 12:28 PM
  3. TheWeeBear's Avatar
    settings>keyboard>typingsettings> then touch at the top where it says english...
    Ahhh you're a star, i have been in every setting but there DizzyMaker cheers. :)

    I tend to type in Scottish slang and it's a no no with auto correct on as you can imagine LOL :)
    nyquistjack likes this.
    08-24-2011 12:32 PM
  4. selfcreation's Avatar

    I can't seem to find it. (Probably just a senior moment) ;)

    or i wana stay TOP poster moment ;) lol
    08-24-2011 12:51 PM
  5. TheWeeBear's Avatar
    Not at all Se1fcr3ation :)
    08-24-2011 01:09 PM
  6. TheWeeBear's Avatar
    That would just be childish.
    08-24-2011 01:09 PM
  7. TheWeeBear's Avatar
    And i'm not at all like that. ;)
    08-24-2011 01:10 PM
  8. TheWeeBear's Avatar
    I won't post for a wee while and let you win. Fair ? :)
    08-24-2011 01:10 PM
  9. selfcreation's Avatar
    HAHAHAHAHAHA!!!!! nice budy..
    08-24-2011 02:12 PM
  10. justop26's Avatar
    Just a curious question... Why not make the phone learn your slang?
    08-24-2011 04:53 PM
  11. TheWeeBear's Avatar
    Just a curious question... Why not make the phone learn your slang?
    No reason why that wouldn't work justop26, but i just find it easier with it turned off. :)
    08-24-2011 05:49 PM
LINK TO POST COPIED TO CLIPBOARD