1. gator's Avatar
    My Samsung Focus has this version 7.0 (7390). Is this the latest or am I missing something??
    Thank you!
    09-16-2011 06:17 AM
  2. mart280's Avatar
    Hi, my LG Optimus 7 has 7.0 (7392) neither of them are Mango
    09-16-2011 06:35 AM
  3. psychotron's Avatar
    From what I understand there are two different revisions of the Focus, r1.3 and r1.4 if I recall correctly. Apparently one got the 7392 update and the other didn't due to some kind of conflict. Mine is the same way, but from what I understand the fixes that came with this update will be rolled into Mango anyway.
    09-16-2011 06:53 AM
  4. velvetelvis's Avatar
    r1.3 only got 7390. r1.4 got 7392. not a real big deal, but i dont thing you can install the rtm with r1.3. you will have to wait till the official release to get mango. atleast thats what ive picked up. i have a r1.3 and wanted to put the rtm but i couldnt find anything that didnt say you had to have 7392.
    09-16-2011 08:15 AM
  5. TheWeeBear's Avatar
    This has absolutely nothing to do with your post velvetelvis so feel free to hit me across the face with a wet fish etc, but I have been meaning to say for a while, I absolutely love the expression on your doggies face. What's his/her name if i may ask ?
    09-16-2011 08:24 AM
  6. velvetelvis's Avatar
    his name is spike. he is a pit/border collie mix. and he is a mommas boy. follows her around everywhere.
    TheWeeBear likes this.
    09-16-2011 08:58 AM
  7. TheWeeBear's Avatar
    Aw thanks for that velvetelvis. I used to have a Border collie, cleverest doggy on the planet. Spike looks so cool. :)
    09-16-2011 09:01 AM
  8. ninjaap's Avatar
    r1.3 only got 7390. r1.4 got 7392. not a real big deal, but i dont thing you can install the rtm with r1.3. you will have to wait till the official release to get mango. atleast thats what ive picked up. i have a r1.3 and wanted to put the rtm but i couldnt find anything that didnt say you had to have 7392.
    My wife's Focus had 7390 and I've installed RTM just fine. I didn't think it would install, but thought I'd try anyways. No problems.
    09-16-2011 01:44 PM
LINK TO POST COPIED TO CLIPBOARD