10-26-2011 11:16 AM
76 1234
tools
  1. wizake's Avatar
    After the update they were still listed but they hadn't shifted to the settings menu. I went into the market place, HTC Apps and found them, used the trick of viewing the app and backing out then viewing the app to find the update. I managed to update the Attentive phone app and it has now gone from my app list and is in settings. The sound enhancer app however wouldn't update, kept getting an error. Uninstalled the app to try a full re-install but now the Sound Enhancer app doesn't show in the HTC Apps section neither does Attentive Phone. I also can't find the HTC Watch.
    exactly the same thing happened to me (HTC HD7)
    09-28-2011 05:10 AM
  2. Mes3's Avatar
    Attentive Phone and Sound Enhancer are definitely not in the marketplace. HTC YouTube is also missing for me.

    US T-Mobile updated using forced update.

    I bet this has something to do with HTC specially and not because we updated one way or another.

    [edit: Go into HTC Hub and you can download the apps there (thanks XDA!). Sound Enhancer will fail though (I imagine they're updating this to work with the new firmware).]
    Last edited by Mes3; 09-28-2011 at 06:40 AM.
    09-28-2011 06:22 AM
  3. AustinG909's Avatar
    Mine initially came back with "not enough free space to do a backup" which it did prior to the 2 installs I needed. I deleted some files on my HP and viola! But - I never got the stall you're reporting. Do you have plenty of space on the computer for a backup of all your phone data? Also, do you have Zune 4.8 installed? Those are my only thoughts on this.. good luck to you.
    I have Zune 4.8 but i'm not sure if I have a backup of all my data, how would I do that? I've never seen a Zune option to.
    09-28-2011 06:36 AM
  4. GustyGardens's Avatar
    So, after my lrestore I installed, forced again, Mango. I figured the user that was helping me out knew what he was talking about, and voila! My Bing Vision works, my attentive phone is back and in the settings, but I still don't see HTC Watch. I'm not sure if that app is only meant for newer phones? Does anyone else have that app after the update?

    Now, I just need to set up Visual Voicemail and Twitter. :D Thanks! Now all is right with the universe.
    09-28-2011 07:00 AM
  5. DotNetRob's Avatar
    My update for my Samsung Focus 1.3 seems to die at step 6/10 updating to 7392. After finally hitting cancel my phone still says its on 7390, but I can't read email anymore...

    More at ... http://forums.windowscentral.com/sam...cus/181097.htm
    09-28-2011 07:42 AM
  6. jfa1's Avatar
    DotNetRob while updating frim to Mago on the 3rd update to I guess mango part 2 there were several steps where it seemed to slow down and I was thinking it was stalled but I just stuck it out and it went through Mine was mostly on 8 and 9 and I thought it strange that while it was doing the update at times there was a red circle and line through the arrow pointing from the computer icon and the phone icon I was anxious as to whether the update was installing anything on the focus but it bworked. I would suggest running the support tool and trying again. Good luck!
    09-28-2011 08:14 AM
  7. DotNetRob's Avatar
    DotNetRob while updating frim to Mago on the 3rd update to I guess mango part 2 there were several steps where it seemed to slow down and I was thinking it was stalled but I just stuck it out and it went through Mine was mostly on 8 and 9 and I thought it strange that while it was doing the update at times there was a red circle and line through the arrow pointing from the computer icon and the phone icon I was anxious as to whether the update was installing anything on the focus but it bworked. I would suggest running the support tool and trying again. Good luck!
    Thanks, will try the support tools and post my results.
    09-28-2011 09:00 AM
  8. 90knele90's Avatar
    help im from serbia here is my problem http://forums.windowscentral.com/lg-...s-7/181102.htm
    09-28-2011 09:08 AM
  9. fujisawa san's Avatar
    Carrier: AT&T
    Handset: HTC Surround
    Experience:
    The update process was simple and painless (save for all the waiting). Afterwards, I immediately noticed the Facebook connection problem. That was easy enough to fix. Then I noticed that voice commands would not work for launching applications even though it works for everything else (speech to text included). After updating my wife's Surround, I discovered that this voice command issue seems to be unique to my phone; her's is fine. Lastly, my Weather Live live tile doesn't seem to be working with its normally impeccable precision. Other live tiles seem to be okay, but that one is updating sporadically, at best.

    The pluses outweigh the minuses, but I do wish it was perfect transition rather than a slightly lopsided one.
    09-28-2011 09:37 AM
  10. DotNetRob's Avatar
    Thanks, will try the support tools and post my results.
    Tried just doing the update again but zune doesn't want to connect to my phone.


    Used the Windows Support Tool and it fixed something, although email/IE still doesn't work. But zune can connect. Doing update again, its already past 6/10 so it appears its not stuck this time.


    Will post my results.
    09-28-2011 10:45 AM
  11. DrBatman's Avatar
    Just as an update:

    I've unbricked my Omnia 7 (ended up putting on some Dutch stock rom) and when it started back up, it updated everything perfectly.

    Now I just need to get the APN stuff set up for my sim card (a process which involves me going to the Antel store and getting them to do it as they don't have the settings on their website... lets hope they know where to go...I don't hahaha)
    09-28-2011 11:22 AM
  12. palandri's Avatar
    ...Now I just need to get the APN stuff set up for my sim card (a process which involves me going to the Antel store and getting them to do it as they don't have the settings on their website... lets hope they know where to go...I don't hahaha)
    You might be able to find it if you google for it.
    09-28-2011 11:26 AM
  13. Adretheon's Avatar
    Used the Windows Support Tool and it fixed something, although email/IE still doesn't work. But zune can connect. Doing update again, its already past 6/10 so it appears its not stuck this time
    What version of the tool did you use? Every time I try to use it it says "Phone is not on connect to PC screen" but it is on the connect to PC screen, or it just doesn't connect. So maybe I was using the wrong version.
    09-28-2011 11:28 AM
  14. DotNetRob's Avatar
    not sure what version, just downloaded it from ... http://support.microsoft.com/kb/2530409

    Running on Win 7 64bit Ultimate with the 64bit version.

    Finally got my phone to do the updates after the tool fixed something.
    Last edited by DotNetRob; 09-28-2011 at 11:33 AM. Reason: Forgot Link
    09-28-2011 11:32 AM
  15. DrBatman's Avatar
    You might be able to find it if you google for it.
    Been there, done that, got a load of pages that tell you the prepay rates but not how to set it up. I think they want people to go in store so they can try and sell fixed term contracts instead.


    They do things a lot different down this neck of the woods :(
    09-28-2011 11:50 AM
  16. mmbond's Avatar
    HTC Arrive - updated to mango yesterday and loving it...except, having crazy battery drain now. before my phone would last a day at least and now just a few hours. thoughts?
    Last edited by mmbond; 09-28-2011 at 12:57 PM.
    09-28-2011 12:45 PM
  17. bubbafrsh's Avatar
    LG Quantum, I forced mango last night and now reception is aweful. I'm not sure why the Mango update would cause reception troubles.
    09-28-2011 01:02 PM
  18. Chollowell's Avatar
    I am trying to update to mango but when i do the 7403 update it gives error code 80070017 wich i cant find any info about at all.
    When the update starts it says #1 of 9 and when it gets to 7 and starts installing the update my phone shows a bar going to about 25% and then restarts and zune says step 1 of 2. when its done it returns the error code.
    Does anyone have a similar problem or know how to fix it?
    I have an Omnia 7.
    I need mango NOW!
    09-28-2011 05:20 PM
  19. tiemishuu's Avatar
    I installed mango yesterday and the install went fine from what i saw but after i was messing around with the phone i soon realized that i don't have the alphabetical feature where the apps are?i have a Samsung focus AT&T v1.3.
    Today i updated my moms focus and her phone has the feature and she has the same focus as me
    09-28-2011 06:25 PM
  20. Dagolara's Avatar
    I installed mango yesterday and the install went fine from what i saw but after i was messing around with the phone i soon realized that i don't have the alphabetical feature where the apps are?i have a Samsung focus AT&T v1.3.
    Today i updated my moms focus and her phone has the feature and she has the same focus as me
    It kicks in with certain (30?) amount of apps.
    09-28-2011 06:49 PM
  21. Rodolfo#WP's Avatar
    I installed 7.1.7392 and 7.10. 7720.68 (the latter AKA Mango & "7.5") successfully yesterday on a 1.3 ATT-issued Focus. Several planned restarts, but no errors or other problems. I gained about a gig of available memory on a 36.9GB total memory install. I do have the alpha feature, reception is still excellent, I have no detectable battery changes, and all else appears fine. I am especially relieved that my 32GB-format was not a barrier, and its flawless operation does not appear to have been altered. In honor of my successful install, I am running in Mango "accent" for 7.5 days. ;)
    09-28-2011 07:18 PM
  22. cckgz4's Avatar
    Not bragging but wanted to chime in. HD7 (T-Mo) owner that did the force update but still has HTC apps (downloaded flashlight, Youtube, and Attentive Phone).
    09-28-2011 09:24 PM
  23. mika2210's Avatar
    I had problems with my Samsung Omnia 7, and as it was under guarantee, i took it to the place where i bought the phone, and i got it back week after, with "new" firmwear.
    Before I took it to the service, i had NoDo installed (7392). When I got the phone back, there was a 7.0.7004.0 OS version installed. Yesterday i tried to update the phone, and it updated to 7.0.7008.0 version.
    After that I tried to update it again, this time to NoDo, but it didnt find any updates available, so I tried the "Force Mango update trick", when Zune started to search for update, i cut the internet connection, and this time Zune found and update, downloaded it and started to install.
    And then I got an error, it said that the connection between phone and PC was lost, and that it cant update... And I ended up with a bricked phone... I googled the problem, and found a solution (3 finger power up), and I managed to restore the phone to 7.0.7008.0 version...
    Just to clear things out, I had no problems updating to NoDo when I bought the phone, everything went smooth and without problems...

    OS version: 7.0.7008.0
    Firmware version number: 2424.10.11.1
    Hardware revision number: 3.15.0.4
    Radio software version: 2424.10.11.1
    Radio hardware version: 0.0.0.800
    Bootloader version: 4.11.0.3
    Chip SOC version: 0.36.2.0

    So, what to do next? Should I try again to update to NoDo? Should I wait?
    09-29-2011 02:04 AM
  24. TheWeeBear's Avatar



    I would just hang in there your update can't be far away mika2210. I understand your impatience though.

    Just incase you're interested I have posted my new firmware updates that I recieved with Mango.

    OS version: 7.10.7720.68
    Firmware version number: 2424.11.8.5
    Hardware revision number: 3.15.0.4
    Radio software version: 2424.11.7.2
    Radio hardware version: 0.0.0.800
    Bootloader version: 5.8.1.9
    Chip SOC version: 0.36.2.0

    The method described in the link below has worked for a WPC user mika2210 if you'd like to give it a try.

    http://forums.windowscentral.com/1568107-post17.htm

    If you try it i wish you good luck, it certainly seemed to work for him.
    09-29-2011 02:16 AM
  25. mika2210's Avatar
    Thanks for the welcome, and thanks for the advice...
    I'll try again when I get home...
    09-29-2011 02:35 AM
76 1234
LINK TO POST COPIED TO CLIPBOARD