The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
10-26-2011 11:16 AM
76 1234
tools
  1. TheWeeBear's Avatar
    Thanks for the welcome, and thanks for the advice...
    I'll try again when I get home...
    You're welcome mika2210. Let us know how you got on. :)
    09-29-2011 02:44 AM
  2. Chollowell's Avatar
    No one has a clue about the 80070017 error code?
    09-29-2011 02:47 AM
  3. selfcreation's Avatar
    wheres my update!! :( im sitllw aiting

    no update found... and trick did`nt work!! ..... :( screw you Rogers.
    09-29-2011 08:05 AM
  4. TheWeeBear's Avatar
    wheres my update!! :( im sitllw aiting

    no update found... and trick did`nt work!! ..... :( screw you Rogers.
    You and everyone else know why you have been banned from receiving the Mango update.

    http://forums.windowscentral.com/off-topic/180835.htm

    No sympathy from me Se1fcr3ation. ;)
    09-29-2011 08:10 AM
  5. selfcreation's Avatar
    You and everyone else know why you have been banned from receiving the Mango update.

    http://forums.windowscentral.com/off-topic/180835.htm

    No sympathy from me Se1fcr3ation. ;)
    This better? WHERES MY UPDATE!! lol

    TheWeeBear and astroXP like this.
    09-29-2011 08:21 AM
  6. TheWeeBear's Avatar
    LOL probably, you'll get your Mango very soon now i would imagine. ;)
    09-29-2011 08:22 AM
  7. astroXP's Avatar
    The only bad experience per se was during the update to 7048, it was **** of a long wait! When on step 10 it said I should not move or unplug my phone while Zune was checking if there was enough space disk for the update. Two hours later, I decided to browse the forums and check for a possible solution for my problem. I found it in an instant and all I had to do was canceling and then, 7720.68 would show up and it did. Man, I wasted two hours of my life lol
    09-29-2011 09:38 AM
  8. albertleao's Avatar
    Installed Mango on release day. Worked fine until today, now whenever I plug it in for a charge it crashes and turns off then just keeps restarting. I literally can't charge my phone right now. Anyone have any ideas?
    Last edited by albertleao; 09-29-2011 at 02:22 PM.
    09-29-2011 01:44 PM
  9. selfcreation's Avatar
    LOL probably, you'll get your Mango very soon now i would imagine. ;)

    MANGO IS BOOTING UP NOW!!! :D:D:D:D:D

    hehe about time. :P

    SUCCES!!
    your phone has been updated
    09-29-2011 02:24 PM
  10. mika2210's Avatar
    You're welcome mika2210. Let us know how you got on. :)
    Reporting back...
    I succesfully updated to NoDo following instructions in the link you gave me...
    After that, I successfully updated to Mango...
    Thank you verry much for your help
    09-30-2011 02:05 PM
  11. TheWeeBear's Avatar
    Reporting back...
    I succesfully updated to NoDo following instructions in the link you gave me...
    After that, I successfully updated to Mango...
    Thank you verry much for your help
    You're very welcome mika2210, hope you are pleased with Mango after your 'Techincal Difficulties' glad to help. :)
    09-30-2011 02:08 PM
  12. Mandos's Avatar
    I still can't update to Mango. I keep getting an update error code of C1010009 on step 4 of 10.

    Verizon HTC Trophy
    Successfully went from 7389 to 7392 and 7403 on Mango release day with out forcing anything. Since then I have been trying every thing I can find to get it to update. I have no ideas left. Any help would be appreciated.
    10-01-2011 03:00 AM
  13. jfa1's Avatar
    I found some articles on the web about your error code. Heres one Citrix Forums : Unable to update Windows Phone 7 with ... I am wondering if you installed the Zune 4.8 update that was released about three or four weeks ago as all the articles say its a zune error code. Perhaps the update did not fully install. You mimight check the version number of zune on your desktop to make sure you have ithe most current version. That might be the issue. There's also a rom for the Trophy over at xda developers.com
    10-01-2011 08:30 AM
  14. Mandos's Avatar
    Thanks for the tip. I had not seen this article. I am running the latest Zune software. Based on something else I saw, I tried uninstalling and reinstalling the Zune software last night. This didn't help.

    Based on the article from the Citrix forums, I am starting to think there is a problem with the USB ports on my computer. A little over a week ago the DVI portion of my dual DVI/VGA video card stopped working, as well as the Firewire card. I was suspecting that there was possibly an issue with the motherboard starting to go bad. I built the computer at least 7 years ago.

    So my next question, what disadvantage is there going to be using a different computer to install the Mango update versus the original one I have associated with the phone?

    I have access to a laptop that I can install the Zune software on now. I am planning on replacing my old computer in about a month if it will hold on long enough, but I don't want to wait any longer to get Mango. I have already removed over 65 apps and games, as well as all videos and music. My wonderful phone seems so empty.
    10-01-2011 11:13 AM
  15. jfa1's Avatar
    Thanks for the tip. I had not seen this article. I am running the latest Zune software. Based on something else I saw, I tried uninstalling and reinstalling the Zune software last night. This didn't help.

    Based on the article from the Citrix forums, I am starting to think there is a problem with the USB ports on my computer. A little over a week ago the DVI portion of my dual DVI/VGA video card stopped working, as well as the Firewire card. I was suspecting that there was possibly an issue with the motherboard starting to go bad. I built the computer at least 7 years ago.

    So my next question, what disadvantage is there going to be using a different computer to install the Mango update versus the original one I have associated with the phone?

    I have access to a laptop that I can install the Zune software on now. I am planning on replacing my old computer in about a month if it will hold on long enough, but I don't want to wait any longer to get Mango. I have already removed over 65 apps and games, as well as all videos and music. My wonderful phone seems so empty.
    There should be none it will work on any computer whether you are a guest or its the one you normally sync with it will tell you if you have to a backup that some of your stuff may not be save on the computer you update with but it should be no big deal if you have a backup on your regular computer your stuff will still be there when you sync to it or on your phone. You might want to move save pictures on the phone to skydriver if want
    I used my home computer to get it done instead of my laptop at the office.
    10-01-2011 03:31 PM
  16. Mandos's Avatar
    Thanks again for the tip about the article from the Citrix Forum. The error code C1010009 definetly points to a problem with the USB port being used. The Microsoft Answers site says that is you get this error, make sure to use your original cable and one of the USB ports on the back of the computer. It however fails to point out that if it still doesn't work there may be a problem with the computer in general, which is what my problem appears to have been.

    Once I got the Zune software installed, and the proper USB device information for the phone installed on my other computer, everything worked on the first try. I am very happy to have my phone working again like it should be.
    10-02-2011 11:28 PM
  17. action_efn_jackson's Avatar
    Updated my sons ATT branded Surround last night. All went well. On the apps screen it doesnt give the # and letters to select to jump too.
    10-03-2011 11:35 AM
  18. TheWeeBear's Avatar
    Updated my sons ATT branded Surround last night. All went well. On the apps screen it doesnt give the # and letters to select to jump too.
    You have to have to have a certain amount of apps installed (40+) before the alphabet tiles show up action_efn_jackson. :)
    action_efn_jackson likes this.
    10-03-2011 11:39 AM
  19. PixieNinja's Avatar
    Hi There...

    I've ran into a problem once Mango is installed - all messages and contacts disappear, but podcasts remain on the phone. It's an HTC HD7 on O2 in the UK.

    During the final reboot of the phone, Zune loses connection with the phone, spitting out error C1010007.

    Phone boots up OK, but then displays the following message;

    "Update error

    There was an unexpected problem during the update. You can still use your phone, but some data may have been lost. Try restoring to a backup that your synchronisation software captured just before your phone was updated."

    When I close that, there's another message telling me that the update was successful, and I have a functioning Mango-enabled phone, just without the essentials that were previously on there, namely messages and contacts.

    Has anyone seen this before, and does anyone have any idea how to get around it losing my data? I've tried updating the phone 3 times now, and ran into the same problem every time. Just keep reinstalling my backup :(

    Thanks in advance...
    Last edited by PixieNinja; 10-05-2011 at 06:19 PM.
    10-05-2011 06:04 PM
  20. Dagolara's Avatar
    That error code lists this as the solution:
    Try to reconnect your phone to another USB port on your computer. Do not use a USB hub or ports on the front of your computer.
    Source
    10-05-2011 06:18 PM
  21. PixieNinja's Avatar
    That error code lists this as the solution:


    Source
    Already tried doing this - using the original USB cable that came with the phone, connecting directly to the USB sockets on the back panel, still seeing the same errors, and loss of data.
    10-06-2011 02:17 PM
  22. wp7master's Avatar
    1-Carrier - Orange
    2-Phone Model - HTC Mozart
    3-Your Experiences - Now saying that the Marketplace isn't available in my country like wtf. I'm in London, the worlds best marketplace (Cheesy I know). What gives?
    10-24-2011 10:56 AM
  23. thexingster's Avatar
    I've had a consistent problem updating my HTC Surround to Mango. I've had the update notification for a week now, but it fails to work. I'll plug in the phone, zune detects the update, and I'm ready to update, and it successfully goes through the first six steps, but freezes on step 7, creating the backup. I've done almost all I can think of for fixes, pulling the battery, restoring the phone, trying a different usb port, letting it sit for hours, reinstalled zune, etc. It just sits at 0% on the backup step. I've dug around but it seems not many people have frozen at this step, and I've performed past updates on this phone with no problems. Help is definitely appreciated.

    Carrier: at&t
    OS version: 7.0.7392.0
    Firmware version number: 2250.21.15204.502
    Hardware revision number: 0003
    Radio software version: 5.66.09.09_22.46.50.21H
    Radio hardware version: A.26.0.D4
    Bootloader version: 1.52.2250.4
    Chip SOC version: 2.2.5.0
    10-24-2011 05:39 PM
  24. wolf1891's Avatar
    Still unable to install the update (been trying since last thursday). WTF is the darned problem??? grrrrr....

    :@

    Carrier: T-Mobile
    OS version: 7.0.7392.0
    Firmware version number: 2250.1800.7392.212
    Hardware revision number: 112.576.2.0
    Radio software version: 2.2.5018
    Radio hardware version: 8250
    Bootloader version: 7.27.1.0
    Chip SOC version: 0.36.2.0
    10-24-2011 08:23 PM
  25. wolf1891's Avatar
    Still unable to install the update (been trying since last thursday). WTF is the darned problem??? grrrrr....

    :@

    Carrier: T-Mobile
    OS version: 7.0.7392.0
    Firmware version number: 2250.1800.7392.212
    Hardware revision number: 112.576.2.0
    Radio software version: 2.2.5018
    Radio hardware version: 8250
    Bootloader version: 7.27.1.0
    Chip SOC version: 0.36.2.0
    okay, after searching far and wide for possible answers to why my phone would not complete the Mango update process I finally found a solution. Looking through the rest of the people complaining to Microsoft about this same problem and the few who had gotten past it the common element seemed to be that we were all still running Windows XP (sp3) on the computer we had Zune on that we were connecting our phone to. So, I spent yesterday evening over at a friend's house, installed Zune on one of their Win7 laptops, signed in with my ID, connected my DVP to it and... two hours later... tada!!! my phone is happily running mango at last!

    Guess this just adds a bit more push to my plans to pick up a new WP7 laptop at some point this fall.
    jfa1 likes this.
    10-26-2011 09:20 AM
76 1234
LINK TO POST COPIED TO CLIPBOARD