1. Xenik's Avatar
    Hi, ive just updated to mango and wanted to reset my phone (was registerd as UK citizen even when im not). But im having trouble disabling the autocomplete feature in mango. Its not in the settings - keyboard place where it was in NoDo. I type texts in both english and my native language and the autocomplete keeps scrambling the words. Any tips anyone?
    09-27-2011 02:31 PM
  2. Xenik's Avatar
    It was under a text link. Just had to click on the text in the settings - keyboard page.
    09-27-2011 02:45 PM
  3. TaliZorah's Avatar
    Good to know thanks!

    I am updating right now (Step 7 of 9!) and I was going to see what I could do to help you after I got mine updated but you figured it out!

    I hate autofill and autocomplete and word suggestion on my phones. It just clogs up the screen when texting or surfing the net and I am a pretty good speller.

    My first android phone would censor bad words and it wasn't until it got an update that I could turn the autocorrect feature off.
    09-27-2011 02:48 PM
LINK TO POST COPIED TO CLIPBOARD