03-17-2012 02:34 AM
34 12
tools
  1. grejj's Avatar
    I've been on Mango for over a week with no problems, that is, until this Google syncing problem came up yesterday. Removed Google entirely and re-added, but no joy. Turning off contact syncing works and allows me to get my gmail and use my calendar, but the contacts are the most important facet of my Google account.

    So, this is obcviously still an issue, and it really blows.
    10-12-2011 09:30 AM
  2. Jake_M's Avatar
    I'm having this issue now too. Contacts only. Sure is odd.
    10-14-2011 09:26 AM
  3. jfa1's Avatar
    Do you have Outlook on your PC? Maybe that could be an option for you. Problems like this is what makes me miss my days with AT&T. Every carrier should have a sim card for contact storage.
    If you have outlook you can easily import all your outlook contacts into hotmail theres a video from pocket now a You tube video that shows how to do it its through hotmail connector for outlook they also have a google connector for outlook the process should be the same I'll track it down (its on my home computer i dont think its on my laptop but I will get the url and post it here in an edit.
    10-14-2011 02:53 PM
  4. Jake_M's Avatar
    It should work regardless. The official WP7 support twitter linked me to this: Sanitize Gmail Contacts For Windows 7 Phone To Avoid Error 80070057 | Martyn Walker | Software Architect | Hiker And Hacker

    It should WORK. The ****...
    10-14-2011 09:12 PM
  5. willrich354's Avatar
    It should work regardless. The official WP7 support twitter linked me to this: Sanitize Gmail Contacts For Windows 7 Phone To Avoid Error 80070057 | Martyn Walker | Software Architect | Hiker And Hacker

    It should WORK. The ****...
    Yea the ****!!!! It's seriously that easy to fix? Dang you MS, need to handle this since Gmail is the most used contact repository aside from FB that people have nowadays (given they don't have good jobs where Outlook is used)
    10-14-2011 09:17 PM
  6. Jake_M's Avatar
    Yup it worked absolutely perfectly.
    10-15-2011 10:04 AM
  7. jaybee's Avatar
    Wow, worked for me too! Very excited about that, I'm glad to have my contacts back. Way to play nice Google...
    10-15-2011 12:27 PM
  8. Jake_M's Avatar
    Obviously the issue lies within the notes field.
    10-15-2011 02:10 PM
  9. Renbob's Avatar
    I had the same problem, and read on Sanitize Gmail Contacts For Windows 7 Phone To Avoid Error 80070057 | Martyn Walker | Software Architect | Hiker And Hacker that custom fields on Google contacts can cause this problem...esp birthday fields with the year expressed as 2 digits.

    I remembered that I had recently used merge contact on on my Google contact manager to combine a Facebook contact with one I already had in my contact list (Same name, just different email addresses, or so I thought). But when I looked I found it had changed their birthday to 29 September 59 (I guess this was something from Facebook).

    I changed the 59 to 1959 and I was able to sync again.

    I hope this helps somebody.

    Btw If you are not so lucky to find the rogue date straight away, try this: navigate to settings|email+accounts|google on your Windows phone, there are 3 tick boxes to sync Email, Contacts & Calendar. By unchecking contacts I found I was able to sync without problems. This will at least keep you going whilst you hunt for that rogue date!!
    03-17-2012 02:34 AM
34 12
LINK TO POST COPIED TO CLIPBOARD