The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. cl0ckw0rk81's Avatar
    I've been experiencing issues with mms. Since the mango update my mms that I send do not go through. I get a message to try again. So far, the only work around I've found is to toggle airplane mode on then off. This restores my data connection and am able to re-send my mms no problem. On NoDo, this was never an issue. Anyone else having this issue and is there permanent fix?

    Thanks!
    10-16-2011 07:35 PM
  2. Vector555's Avatar
    I was experiencing this issue prior to Mango. Mango actually resolved this issue for me. I blame it all on ATT's network. I'm unfortunatly stuck in a 3gless zone. Forced to pay for 3g when I am only given edge. :(


    if this is a map of the 3g covereagre in my area.


    .............................................3G city 20 minutes away

    3g City 40 minutes away......................Me on Edge.....................3g city 1 hour away


    ............................................... 3G city 40 minutes away
    Last edited by Vector555; 10-16-2011 at 08:23 PM. Reason: maybe of 3g in my area
    10-16-2011 08:19 PM
  3. Dave Blake's Avatar
    I don't have at&t I'm on sprint I have to make sure I have Roaming Data turned on some timescould tha be thw issue?
    10-16-2011 09:12 PM
  4. cl0ckw0rk81's Avatar
    I'm on sprint as well and I have roaming on. It's been on since NoDo.
    10-16-2011 09:22 PM
  5. Dave Blake's Avatar
    Next time it happenes try sprint only in cell data settings. If verizon network is overloaded they bump roaming data and give there customers priority. I'm not saying that's it but its worth a try
    10-16-2011 09:25 PM
LINK TO POST COPIED TO CLIPBOARD