1. DarkSynopsis's Avatar
    I've tried to setup Wireless Syncing before with no luck but thought I would give it another try today and still the same!

    I get the error code "C00D07C9" which Microsoft Troubleshooting site is because my network might be set to Public but its set to Home so that is not the problem!

    I read on a few sites to try disabling Firewall for the first Sync and no luck with that either!

    Was wondering if anyone could shed some light on this? I hate having to unplug another USB Device just to Sync Pictures from my Phone when I know the feature to do it over the Wireless is there :)

    Thanks.
    10-31-2011 06:32 PM
  2. palandri's Avatar
    To confirm that ports 1900 and 2869 are open in Windows 7 or Windows Vista

    Click Start.
    In the search box, type Windows Firewall with Advanced Security.
    Open the firewall program, and in the left column, click Inbound Rules.
    In the center pane, scroll down to the Zune Wireless Sync entries, and in the Enabled column, select Yes for ports 1900 and 2869.
    You need to open port 1900 & 2869. Even if you turn your firewall off, these ports probably are not open, you need to open them manually.
    10-31-2011 08:06 PM
  3. DarkSynopsis's Avatar
    Don't even use Windows Firewall I use ZoneAlarm which I had turned off so nothing should have been stopping it from working.
    10-31-2011 08:42 PM
  4. palandri's Avatar
    Don't even use Windows Firewall I use ZoneAlarm which I had turned off so nothing should have been stopping it from working.
    What I am saying is, you need to go into the Windows Firewall (I know you don't have it on) and add an exception for ports 1900 and 2869. They will probably be listed as "Zune Wireless Sync". If not just add them.

    Even with the Windows firewall off and Zone Alarm firewall wall off, it doesn't mean port 1 through 99999 are automatically open for Windows.

    Since you are running Zone Alarm, you will need to first add the exception to the Windows firewall (I know you don't have it on, but it's the only way to add an exception) and then add it as an exception to Zone Alarm.

    I've ran into the same situation running Windows gaming servers.

    One other question, you are connected to WiFi off your router when you are trying this correct?
    10-31-2011 10:24 PM
  5. DarkSynopsis's Avatar
    Well I've added the ports now and still no luck and yes I'm on the WiFi.
    11-01-2011 02:08 PM
  6. palandri's Avatar
    Then the router needs to have those ports open.

    You'll get there.
    11-01-2011 02:13 PM
  7. DarkSynopsis's Avatar
    Then the router needs to have those ports open.

    You'll get there.
    Could have said that :P was just about to open them on the router also.
    11-01-2011 02:16 PM
LINK TO POST COPIED TO CLIPBOARD