1. NewWindowsPhoner's Avatar
    Ok, just got my Window 7 Phone, the HTC HD7S and I'm coming from an Android phone. My provider is AT&T. I've set up the Google email account as well as my Windows Live account and my contacts seem to be from the Hotmail contacts and not from my Google contacts. I have not yet installed the SIM card, just doing this via Wi-Fi only right now. How do I get the phone to see only my Google contacts? I did the Google account first and told it to sync the contacts and calendar, but it didn't look like it did it, but when I did my Windows Live ID, it showed all the Hotmail contacts. How to fix and thanks in advance for all advice.
    11-18-2011 09:23 PM
  2. joemd60's Avatar
    I don't know if your set up for contacts is the same as my Trophy, But if you go into people and click settings. There is a filter my contact list option, open that and you can check or uncheck Google or Windows Live. Good luck, and welcome to WP. :)
    NewWindowsPhoner likes this.
    11-18-2011 09:54 PM
  3. NewWindowsPhoner's Avatar
    Ok, well, it must have something to do with not having the SIM card installed because I don't get the settings in the People Hub so I guess I'll just have to wait for the SIM card to get here. But thanks anyway for your advice and I'll post back if that was the solution, which I think it will be.
    11-19-2011 11:58 AM
  4. enahs555's Avatar
    You need to go to the accounts settings, in the setting menu. And go into each account individually and tell the Live account to not use contacts and the Google account to use contacts.
    NewWindowsPhoner likes this.
    11-19-2011 12:22 PM
  5. joemd60's Avatar
    Ok, well, it must have something to do with not having the SIM card installed because I don't get the settings in the People Hub so I guess I'll just have to wait for the SIM card to get here. But thanks anyway for your advice and I'll post back if that was the solution, which I think it will be.
    Glad we could help, good luck and keep us posted.
    11-19-2011 12:57 PM
  6. Major's Avatar
    When I came over from Android, I simply imported my Google contacts to my Live account. However, it sounds like you want to keep them separate for whatever reason. If so, then you have to do what the above post says and modify the settings on each account to provide the contacts source of your choice.
    11-19-2011 01:01 PM
  7. NewWindowsPhoner's Avatar
    You need to go to the accounts settings, in the setting menu. And go into each account individually and tell the Live account to not use contacts and the Google account to use contacts.
    I'm going to play around with it a little more and see what I can figure out. Thanks for all your help. I really appreciate it.
    11-19-2011 01:08 PM
  8. NewWindowsPhoner's Avatar
    When I came over from Android, I simply imported my Google contacts to my Live account. However, it sounds like you want to keep them separate for whatever reason. If so, then you have to do what the above post says and modify the settings on each account to provide the contacts source of your choice.
    Ok, can you tell me how to do that? That may work better. Never mind and thanks again, I figured it out by pushing buttons. Gee what a concept. LOL
    Last edited by NewWindowsPhoner; 11-19-2011 at 01:34 PM.
    11-19-2011 01:09 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.