1. tbonenga's Avatar
    i have a HD7 on tmobile USA. the last update and this one today i get to stage 4 and i get ERROR CODE C1010009. is this happening to anybody else? last time after a couple days later. oh yeah it says having problems connecting to my phone. my connection seems to be good. it will sync and i can download apps to my phone. if anybody has any ideas please help

    THANKS
    12-07-2011 01:20 PM
  2. TheWeeBear's Avatar
    Yes it's happening with me too in the UK Tbonenga. (Titan)
    12-07-2011 01:24 PM
  3. jeremyshaw's Avatar
    My recommendation: unplug every USB device possible, then try the update again. From what I see about the issue, it's similar in some respects, to Apple's iOS (before they made them OTA updates) update issues with many non iPod/iPhone USB devices plugged in.
    12-07-2011 01:52 PM
  4. tbonenga's Avatar
    i tried all 8 usb ports, 3 usb cables, a battery pull and even restarted my computer. still i get error code C1010009. i searched windows phone page no luck. i called tmobile no luck. i was actually told by the rep that windows is the only os they don't have a support telephone number for. if anybody has any idea what i can do PLEASE let me know.

    THANKS
    12-07-2011 10:37 PM
  5. Duvi's Avatar
    Definitely not you... all of us were getting that error. Have you tried recently?
    12-07-2011 10:49 PM
  6. tbonenga's Avatar
    all day. it did this to me last update to. then i just tried a couple days latter and it worked. i guess i'll have to try that route. it just sucks knowing there's a update out there and because of a glitch you can't get it. thanks at least i know its not just me now.
    12-07-2011 11:34 PM
  7. tbonenga's Avatar
    Day 2 no luck. still get the stupid error code
    12-08-2011 01:05 PM
  8. tbonenga's Avatar
    OK i got it to up date. i had about 730mb of free space on my phone. i deleted all my music (well not Steel Panther) i then had about 2.5gb of free space. i tried again and it took off. previously it would get to stage 4 and spit the code out. so if anybody gets this code try freeing up some memory. it worked for me.
    12-08-2011 03:56 PM
  9. Snuuz's Avatar
    I'm pretty sure this is the same error code I had while updating to Mango. I uninstalled unnecessary apps, unpinned live tiles & turned off WiFi, Bluetooth & anything else that uses the network & then everything worked like it should. It took about 30 hours of searching any & all obscure posts & references to find something that worked, & I know it's worked for at least one other distressed wp7 user, so it's worth trying!
    12-19-2011 06:44 AM
  10. Claudio Junior's Avatar
    With me, in my Lumia 710, I live in Brazil!!!
    04-16-2013 06:53 PM
  11. Puneet Sharma's Avatar
    Guys... I had the same problem with my Nokia Lumia 710... I just freed some space and I had my phone updated successfully... yes thats all u need to do...just free some space in your windows phone and it will start working..........and BTW I called Nokia and Microsoft both and they told me that there is no such error code...so its for Microsoft and Nokia both...please update your records as people are facing issues but u don't even consider it an error or issue as per your guidelines........!!!!!!!!!!!!!!!!!!!!!!!
    05-20-2013 04:48 AM
  12. Joshua Savio's Avatar
    Please help me too ? Thanks
    02-03-2014 02:08 PM
LINK TO POST COPIED TO CLIPBOARD