1. Fuzzy John's Avatar
    I am using an HTC TITAN, AT&T stock.
    I have 3 POP3 email accounts linked. Conversation is turned ON for each account.
    So far I noticed twice that when I reply to an email the original email vanishes. I cannot find it anywhere on the phone. The email is still on the server.
    Did I come across a bug or did I miss a setting?

    Thanks.
    01-05-2012 06:09 PM
  2. selfcreation's Avatar
    FIRST THINGS FIRST!!!

    :D:D:D:D WELCOME TO WPCENTRAL!!!!! :D:D:D:D:D

    it might be a bug . try doing a soft reset and or hard reset.

    i have groups and e-mails are still their . i click on the name and i see all the e-mails linked to that convo. even if i reply or what not.

    also i think there is a MAX amount of e-mail your phone will actually keep. so if its one of your early e-mails it might just be gone from the phone ( but still on the server )
    01-05-2012 06:53 PM
  3. Reflexx's Avatar
    It vanishes completely?

    With threaded conversations, I find that my old emails just end up being placed in the thread. So if I scroll through my email list I won't see my old email in the timeline of when I would have expected to have received it. But if I open up the most recent email from that conversation I'll get the whole thread of emails.

    Maybe your email was just moved to that thread?
    01-05-2012 06:56 PM
  4. Speebs's Avatar
    I think I have seen this happen, and I think it's a bug.
    01-05-2012 07:26 PM
  5. Fuzzy John's Avatar
    It vanishes completely?

    With threaded conversations, I find that my old emails just end up being placed in the thread. So if I scroll through my email list I won't see my old email in the timeline of when I would have expected to have received it. But if I open up the most recent email from that conversation I'll get the whole thread of emails.

    Maybe your email was just moved to that thread?
    It vanishes from "All" mail. I can find it by searching for the sender's name. Currently I have only one mail from that sender. I do not have many emails in the Inbox and only 3 of them are threaded so it is easy to look for the missing one. Just it's not there.
    01-06-2012 03:02 AM
  6. Rocket_Girl's Avatar
    Have not seen this...mine appear in thread. Will keep an eye out, though.

    Your reply should still appear in 'sent' folder...have you checked there? (settings...show folders...sent)
    01-06-2012 05:47 AM
  7. martin_strahilovski's Avatar
    I am using an HTC TITAN, AT&T stock.
    I have 3 POP3 email accounts linked. Conversation is turned ON for each account.
    So far I noticed twice that when I reply to an email the original email vanishes. I cannot find it anywhere on the phone. The email is still on the server.
    Did I come across a bug or did I miss a setting?

    Thanks.
    There is new update that is fixing the email issue. Just wait couple of days to roll out worldwide ;)

    Windows Phone update history | Windows Phone 7

    WP7 8107 update brings Automatic carrier time and 3G/Edge switch also | WMPoweruser
    01-06-2012 07:56 AM
  8. Speebs's Avatar
    There is new update that is fixing the email issue. Just wait couple of days to roll out worldwide ;)

    Windows Phone update history | Windows Phone 7

    WP7 8107 update brings Automatic carrier time and 3G/Edge switch also | WMPoweruser
    I look forward to receiving it on Verizon in 2013.
    01-06-2012 10:58 AM
LINK TO POST COPIED TO CLIPBOARD