1. wagedomain's Avatar
    Hey everyone,

    My girlfriend and I bought two Nokia Lumia 710s last night, our first WP7 phones. Everything was fine until this morning, when suddenly we both started receiving the error code c101abb9 when trying to download apps.

    What's the deal with this? It says "try again later" but it's been a little while and so far nothing. We tried rebooting the phone, making sure Zune and Xbox were both off and closed, still nothing.

    We were definitely able to download apps last night, though...
    01-17-2012 09:38 AM
  2. TheWeeBear's Avatar

    Try pulling the battery out wagedomain.

    Sounds rediculous I know, but this often cures Marketplace problems like you describe.

    (Strange it's affecting both phones though)

    On and welcome along to WPCentral. :)

    Let me know how you get on. Fingers crossed. :)
    01-17-2012 09:42 AM
  3. selfcreation's Avatar
    you can also try here WAGEDOMAIN: C101ABB9 - Microsoft Answers


    and because TheweeBear Forgot........ ( tisk tisk ) ...

    :D:D:D WELCOME TO WPCENTRAL!! WAGEDOMAIN:D:D:D
    01-17-2012 09:45 AM
  4. TheWeeBear's Avatar

    and because TheweeBear Forgot........ ( tisk tisk ) ...

    :D:D:D WELCOME TO WPCENTRAL!! WAGEDOMAIN:D:D:D
    What does this Ban Se1fcr3ation button do ? Hmmmmmm :D
    selfcreation likes this.
    01-17-2012 09:48 AM
  5. wagedomain's Avatar
    Thanks guys (used to be an Android Central member until recently :D )

    So, I might have fixed the error but I'm not sure what is going on... I fixed it by playing music?

    I have a weird setup. On both phones we want to have music from Zune (downloaded through Zune Pass) and separate XBL accounts. So we have two separate Live accounts on each device for XBL. My girlfriends phone, however, is set up as a device in Zune, and she transferred her music over like a standard mp3 player (after registering it) and everything seems fine.

    That's about when the error started. I then played a song (streaming) using Zune Pass on my phone and apps started downloading again. My WP7 phone is not yet registered with Zune, due to the "only remove 1 device every 30 days" rule (which is dumb). We had 3 Zunes, so adding her WP7 meant removing a device.

    I'm wondering if this has something to do with the weirdness? It seems since she is NOT using the streaming of Zune Pass, and just manually syncing songs, it should be okay?
    01-17-2012 09:52 AM
  6. TheWeeBear's Avatar
    No idea what you've done wagedomain, but if you cured it that's all that matters. :D

    Oh we're a far nicer bunch here than that mob over there, glad you joined us wagedomain. :D

    (We have far superior phones here too of course) ;)
    Last edited by TheWeeBear; 01-17-2012 at 10:03 AM.
    01-17-2012 09:54 AM
  7. wagedomain's Avatar
    Seems like it. Fast responses here, too!

    My job is technology research so I like to be involved in new phone platforms. WM6.1-6.5 back in the day, then dual-booting Android 1.0 and Wm6.5 together on an old Sprint Mogul. Then Android devices, switching every 8 months or so. Finally landed on WP7, mostly due to the awesome UI, cheap devices, expanding marketplace, XBL integration, and Zune (and Zune Pass) integration.

    Android is exciting and ever-changing but... Android is ever-changing. It's exhausting to keep up, and not always worth it. I'm enjoying the solid experience so far on WP7 and am telling everyone I know about it.

    First reaction I get: "Eeew, Windows Phone?" Reason is, people think of Windows Mobile. There's still a strong negative association there, unfortunately. Then I let them play with the phone and they're usually blown away. Most people see it as a mashup of iOS principles and Android principles, sort of a "best of". I agree.

    I'm also chatty. Heh. :P

    edit: Oh I think the problem, by the way, was something to do with streaming Zune licenses. As in, my unregistered device streaming was fine until we loaded up the Zune software and streamed there too... so I had to grab one of the licenses by initiating a stream. Or something. I think this problem will be moot once I can actually register the device, in 30 more days.
    01-17-2012 10:10 AM
  8. TheWeeBear's Avatar
    Yes couldn't agree more, that's the thing that has stuck around Windows Phone like a bad smell, the misconception that it's no different from Windows Mobile.

    As we know of course, that couldn't be further from the truth wagedomain.

    Everyone who has a try of it usually says, wow, this is good. :)
    01-17-2012 10:13 AM
  9. jfa1's Avatar
    Adding my ewelcome to WPCentral as well! Glad you are here. There have been a couple of threads about this error you experienced. Glad you got it corrected whether you know exactly how or why. It's better to be lucky than good at times. Again welcome!
    01-17-2012 10:28 AM
  10. mprice86's Avatar
    Welcome along to the forum :)

    If you figure out a bit better what was wrong you might consider posting what you did to fix it on the Microsoft Answers service, I'm sure people would be very appreciative. :)
    01-17-2012 11:59 AM
  11. selfcreation's Avatar
    Hey TheWeebear... adding the WELCOME after the initial post is CHEATING!!! :( lol

    *please don`t ban me * LOL....haha


    edit: Oh I think the problem, by the way, was something to do with streaming Zune licenses. As in, my unregistered device streaming was fine until we loaded up the Zune software and streamed there too... so I had to grab one of the licenses by initiating a stream. Or something. I think this problem will be moot once I can actually register the device, in 30 more days.
    yeah thats what the link to MS Q&A was saying .. i find it weird that you cant DL apps/games because of a MUSIC license .. lol . ( i guess the marketplace is all linked up )
    01-17-2012 12:33 PM
  12. wagedomain's Avatar
    Welcome along to the forum :)

    If you figure out a bit better what was wrong you might consider posting what you did to fix it on the Microsoft Answers service, I'm sure people would be very appreciative. :)
    Actually, I got the idea for the answer from somewhere like that. It was under the official Zune support for that error code. My issue was, I had NO IDEA that error message was associated with Music, or Zune, at all. Followed their instructions and it worked.

    It's also completely possible that I did nothing and the music thing was a complete coincidence, since the error message text said "Please try again later".


    yeah thats what the link to MS Q&A was saying .. i find it weird that you cant DL apps/games because of a MUSIC license .. lol . ( i guess the marketplace is all linked up )
    Yeah, as I said above I saw that on the Zune site and was like, eh, why not try it. :)

    It seems the Marketplace links to the Live account, which is the Zune account, so if it gets all blocked up in one place I guess it gets blocked in other places. Odd that I needed to "steal" the streaming license back, if that's what did it, but it seems fine now.
    01-17-2012 01:51 PM
LINK TO POST COPIED TO CLIPBOARD