1. Winterfang's Avatar
    I plug it in and it charges to my computer to Zune doesn't open and when I open Zune individually it says connect your device.
    01-18-2012 12:00 PM
  2. palandri's Avatar
    Do you have another USB cord to try?
    01-18-2012 12:10 PM
  3. TheWeeBear's Avatar
    Sometimes changing the USB socket works too. Worth a try. :)
    01-18-2012 12:14 PM
  4. Winterfang's Avatar
    I don't think I have another, let me see.
    01-18-2012 12:18 PM
  5. aubreyq's Avatar
    I have to throw the usual "Have you rebooted both phone and PC?"
    01-18-2012 12:22 PM
  6. Winterfang's Avatar
    I rebooted Zune but nothing happened. Like uninstalled and stuff.
    01-18-2012 12:38 PM
  7. aubreyq's Avatar
    Do you hear the usual USB connection chime when physically connecting the phone to the PC? Going by your description, your PC isn't aware that the phone is connected to it. I know you said you "rebooted" Zune, but did you reboot the PC itself? How about powering off the phone, removing the battery, and powering it back on?
    01-18-2012 12:54 PM
  8. jfa1's Avatar
    Mine sometimes connects and when the zune screen comes up it shows no device connected and a few seconds later it connects and syncs. I would spring for a new usb cable or borrow a friends micro usb cable.
    01-18-2012 01:15 PM
  9. Winterfang's Avatar
    Do you hear the usual USB connection chime when physically connecting the phone to the PC? Going by your description, your PC isn't aware that the phone is connected to it. I know you said you "rebooted" Zune, but did you reboot the PC itself? How about powering off the phone, removing the battery, and powering it back on?
    Tried all of the above. Still don't work.
    01-18-2012 09:52 PM
  10. jimski's Avatar
    Did you try a different USB port? They do get screwed up all the time.

    Sent from my HTC Surround using Board Express
    01-18-2012 11:13 PM
  11. jfa1's Avatar
    have you looked at the inside of the usb conectgors on your phone and the cable maybe ones a little bent or something and its not connecting well enough for recognition
    01-19-2012 12:52 AM
  12. Winterfang's Avatar
    I'll check that also, but why can it still charge the phone?
    01-19-2012 09:45 AM
  13. jfa1's Avatar
    I believe that there are different functions controlled by the pins and maybe its connecting to charge but not to sync. Some usb cables were only for charging while some can sync and charge ( as least that was my experience in windows the earlier mobile phone

    I tried to use a mini usb to micro adapter with an old tilt2 cable and it would charge but would not sync.
    01-19-2012 03:18 PM
  14. Winterfang's Avatar
    Mmm I guess I'll have to buy one =/.
    01-19-2012 03:28 PM
  15. Winterfang's Avatar
    Bought a cheap one on Walgreens. Funny thing is that it said, Work for Android and Windows Phone and had a picture of a WP device (Trophy,Arrive or Surround). And it works perfectly :D.
    01-21-2012 08:17 PM
LINK TO POST COPIED TO CLIPBOARD