1. Dormage's Avatar
    Hello,

    I've been a happy WP7 user for more then a year and the problem with WP7 not connecting to eduroam is killing the love. I have the privilege of working on my university and I've enabled every possible authentication there is and still WP7 devices can't connect.

    After checking the radius server logs it appears WP7 passes the auth data correctly but after a handshake it disconnects for some weird reason.

    The way I see it, young people, students are heavy smart phone users and the eduroam network in Europe is quite large. A thing like this could be a deal breaker for many!

    I've seen posts of people saying they got their wp7 to connect but I can't seem to get mine working.
    If anyone can share something on this topic it would be lovely.
    01-23-2012 08:32 AM
  2. Giddora's Avatar
    University of Bristol Wireless Eduroam – Connect Windows Phone 7

    Tried that? If not, sounds like there's a local problem. Talk to the administrators.
    01-23-2012 08:38 AM
  3. XBWillem's Avatar
    Interesting topic! I'm currently studying at the University of Applied Sciences in Vlissingen (or Flushing in English). There is an Eduroam netwerk there as well. I haven't visited the university in 6 months, as I just finished an internship. But I'd love to connect to the Ederuaom once I go back!

    At my university I had to install some software on my laptop before I could connect to the Eduroam network. Perhaps some sort of install or specific settings are needed to access the network with a smartphone.
    01-23-2012 09:27 AM
  4. Dormage's Avatar
    University of Bristol Wireless Eduroam – Connect Windows Phone 7

    Tried that? If not, sounds like there's a local problem. Talk to the administrators.
    Yep, that's what I was referring to when I said I've heard some people made it work.
    I never seen nobody confirming that this process works.
    I've installed our University certificate and still no sauces.

    Since I can't find any confirmation that WP7 works with eduroam I'm saying it doesn't.
    I've even talked with a few guys from Microsoft in my country and they came up with nothing.

    It's strange how on other OS it simply works!
    Why can't it work on WP7.
    Even Windows Mobile can connect !

    On computer a client is needed for authentication but mobile OS can connect without.
    MSCHAP is enabled.

    EDIT:
    Oh, and I am the Administrator :)
    01-23-2012 10:32 AM
  5. drannel's Avatar
    It has been working fine for me at the TU Braunschweig but you need to follow the manual for connecting of your IT department precisely! For example: our login name has to be y0012345@tu-braunschweig.de, where y0012345 is your personal IT-Number. The @tu-braunschweig has to be attached to the IT-Number on the phone, but not on my laptop for some reason.

    I doubt that they have a manual for connecting a WP7 Phone to the eduroam network at your university, but you can try looking for a manual for iOS or Android users to see what information they have to put in.

    If nothing helps, contact you IT info desk. They are usually very helpful.
    Dormage likes this.
    01-23-2012 10:35 AM
  6. Dormage's Avatar
    I doubt that they have a manual for connecting a WP7 Phone to the eduroam network at your university, but you can try looking for a manual for iOS or Android users to see what information they have to put in.

    If nothing helps, contact you IT info desk. They are usually very helpful.
    Thanks for the reply. The problem is that the IT desk is where i work.
    The manuals is what I'm trying to write. And IOS and Android was pritty simple.
    I make the certificates and i manage the eduroam network.

    The @tu-braunschweig has to be attached to the IT-Number on the phone, but not on my laptop for some reason.
    The thing attached is the domain and you don't need it on your laptop because you use aditional software to manage the authentication.

    I am happy that I've found one person confirming it can be done.
    It gives me inspiration to try and make it work once more.

    Thanks!
    01-23-2012 11:54 AM
  7. marbla's Avatar
    Hey, it seems that wp7 lacks EAP-TTLS so if you run an eduroam version that uses the protocol then you are out of luck (same here in Greifswald). Since wp 7.5 seems EOL in this regard I am a bit unsure of what to do. Without my drug databases and institutional licences my phone is worthless for work (especially as there are no medical apps out anyway).
    06-20-2012 01:16 PM
LINK TO POST COPIED TO CLIPBOARD