1. downhillrider's Avatar
    ok so the other day I decided to reset my WindowsPhone. Which was running just fine btw. I installed Mehdoh and I got a "Cannot connect to Twitter, try again" message. It kept happening so I installed Rowi (both paid apps btw) and I got the same type message. I said ok and installed the official Twitter app. The message I got there was wrong name/pass. So I went to the twitter mobile site and logged in just fine. Added Twitter to the people hub and it logged in just fine. So I concluded my name/pass was just fine, especially since my iOS twitter apps are all running fine as well.

    Talking to @WinPhoneSupport, Rowi and Mehdoh devs havent solved the issue. I was told to remove battery, check time and time zone but nothing has worked. So if anyone has any ideas I'm all ears, thanks.
    01-28-2012 03:23 AM
  2. cdook's Avatar
    It's weird the official Twitter app isn't working either. Are you sure you typed your credentials correctly? I remember hearing there was an OAuth login bug way back when, not sure if this is the issue you're seeing. I personally only use the built in Twitter on my phone.
    01-30-2012 02:05 AM
  3. alpinestars1z's Avatar
    That's really weird. Have you tried changing your password to see if that will do anything?
    01-30-2012 02:26 AM
LINK TO POST COPIED TO CLIPBOARD