1. XBWillem's Avatar
    When I attempt to add my @live.nl account to my phone for e-mail etc., nothing happens and after 1 minute I return to the home screen. I don't know how, but a lot of strange things happened the last 24 hours:

    My phone - sort of - reset sometime last night. I got home during the night, plugged my phone into the charger and went to sleep. The next morning, I noticed my lock screen background is gone. When I go the main menu, my Mailbox tile is gone. I had put a Live, Google and Outlook account in the mailbox.

    I received a text message from a contact, clicked the small bar that appears in the top of the screen and entered the conversation screen. In there, the new message wasn't displayed, only the the last conversation.

    I rebooted my phone with the same result. I hooked it up to my laptop and started Zune, nothing changed. I then reconfigured everything manually. My Twitter and LinkedIn were still configured, but Facebook wasn't.

    So I can't add my @live.nl, I don't receive e-mails and I can't send e-mails. I still have all my contacts though. When I try to send an e-mail, there first is some screen lag and then the e-mail app is closed.

    Now... now what? This is terrible.
    01-29-2012 02:28 PM
  2. XBWillem's Avatar
    I'm not sure if 'kicking up' a topic is OK on this forum. But I really feel like I have to, because this problem is ruining my WP.
    01-30-2012 06:14 AM
  3. TheWeeBear's Avatar
    Not sure what to suggest as you seem to have tried everything but the last resort is to reset your phone, but remember it will be wiped and you will have to set it up from scratch.

    Have you already tried that XBWillem or are you hoping for a fix without it ?

    Have you tried a battery pull ? That's always worth a try too.
    01-30-2012 06:27 AM
  4. XBWillem's Avatar
    I haven't tried to reset it. Thanks for the tip, I'll move my files to a back-up somewhere. I'll first try the battery pull though. This doesn't wipe my memory, does it?

    When I reset, does this also wipe my saved game files? That would suck...
    01-30-2012 08:35 AM
  5. TheWeeBear's Avatar
    Pulling the battery out for a few seconds will be fine XBWillem.

    Doing a reset will delete everything including all your game saves so that's really a last resort measure.
    01-30-2012 09:37 AM
  6. XBWillem's Avatar
    Ugh, that didn't help either. This is so fu**ed up. For christs sake... I'm gonna wait a few days and see what happens. I don't want to reset my phone and lose save games for A LOT of games.
    01-30-2012 09:44 AM
  7. TheWeeBear's Avatar
    Yeah most annoying, but I guess waiting to see if it clears is better than starting from scratch with your games etc.

    Fingers crossed it suddenly cures itself.
    01-30-2012 09:47 AM
  8. XBWillem's Avatar
    Indeed!

    Besides, is there an option to export save game files? If I could do that, I might consider the reset.
    01-30-2012 09:56 AM
  9. TheWeeBear's Avatar
    No, there's currently no way to backup your game saves unfortunately XBWillem. :(
    01-30-2012 09:57 AM
  10. XBWillem's Avatar
    Ah, too bad. Oh well, thanks anyway for the help. I've also sent an e-mail to HTC, we'll see what comes of this.
    01-30-2012 10:00 AM
  11. TheWeeBear's Avatar
    You're welcome XBWillem. Good luck with HTC.
    01-30-2012 10:05 AM
  12. XBWillem's Avatar
    WTF... so I just tried another thing. Because my Facebook and e-mail account e-mail address are the same (oh really :dry ) I deleted my Facebook connection from my phone. To start with a clean slate, sort of. Anyway.

    So I try to add my e-mail account. First I notice the menu about this is a little different, not sure why. Then when I type in everything my phone says something like '...and you're connected!' . But then I get an error message like: 'Oops! Something went wrong we can't solve right now.'

    And then nothing happens and I can retry. And retry. And retry.

    Perhaps somebody got an idea based on this?
    01-30-2012 04:05 PM
  13. XBWillem's Avatar
    I read somewhere you can't remove the e-mail address one uses to set up the phone during the initial setup/first install.

    Now it's EXACTLY this account that I can't find anymore. Where should my e-mails be if thsi was working properly? After setting up my Google and Outlook accounts again, I got an app for Google Mail and I got an app for Outlook.

    But where is Live Mail? I feel the entire problem lies with this. That my e-mail account I used to install the phone has somehow vanished.
    01-30-2012 04:40 PM
  14. TheWeeBear's Avatar
    The setup live email is just listed in the email+accounts settings as normal XBWillem.

    Mine is the first one listed under add an account. (Windows Live)
    01-30-2012 04:43 PM
  15. XBWillem's Avatar
    Really? Damn, mine isn't. Urgh, I'm going to give this all another try tomorrow.
    01-30-2012 04:54 PM
  16. XBWillem's Avatar
    Okay, another update.

    I started up Windows Live Messenger on my laptop. I got a notice in Dutch, which translates to: "You are currently logged in on 2 devices." I'm not logged in on any other device, well, unless my phone IS ACTUALLY connected. But my e-mail address is only shown with Facebook in the e-mail & accounts.

    Then another thing. I went to Google Mail and looked at 'connecting mailboxes' (or whatever it is in English). In there it shows both Outlook and Hotmail. So I connect Hotmail. I go the the mailbox and try to send an e-mail with my @live.nl . The app crashes and I am returned to the tile/home screen...

    :mad::mad::mad:

    EDIT: I restored my phone to january 24th. Lost a bunch of save games, but at least everything is working fine now! I hope this error doesn't return otherwise I'm gonna freak out, sue HTC Titan and make them buy me one of those Nokias. God. :p
    Last edited by XBWillem; 01-30-2012 at 06:44 PM.
    01-30-2012 05:28 PM
  17. XBWillem's Avatar
    If your phone says your ARE connected to Windows Live, that should be OK. Check your settings under e-mail & account to see if you're really connected.

    You could try to add a GMail or Outlook account. The phone automatically creates a tile for those. Then you enter GMail/Outlook and merge your Windows Live account into one general mailbox.

    Besides, I did receive a response from HTC. In short, the woman helping via e-mail was repeating everything I wrote them. And then she says go to these and those setting - and here comes the punch line - UNLESS YOU HAVE ANDROID 2.3.5 OR HIGHER.

    Oh, and there is a link I can use to reply, but when I follow the link, there isn't a reply button.
    02-01-2012 06:01 AM
  18. alpinestars1z's Avatar
    Besides, I did receive a response from HTC. In short, the woman helping via e-mail was repeating everything I wrote them. And then she says go to these and those setting - and here comes the punch line - UNLESS YOU HAVE ANDROID 2.3.5 OR HIGHER.

    Oh, and there is a link I can use to reply, but when I follow the link, there isn't a reply button.
    *facepalm* Yeah.. I heard HTC customer support isn't the greatest.
    02-01-2012 04:53 PM
LINK TO POST COPIED TO CLIPBOARD