1. ousooner314's Avatar
    Anyone else experiencing this? My phone (Samsung Focus, WP7 version 7.10.7720.68) is set on silent and I'm on a call with the speaker phone turn on, and whenever I receive an email, the notification sounds even though the phone is on silent. This only happens when I'm on a call using the speaker phone. It's the weirdest thing! I wasn't sure if this was a Focus-specific issue or a bug in WP7. I was curious if anyone else noticed this, or, could test to see if it's happening on their devices as well. Thanks!
    01-31-2012 07:21 PM
  2. jeff4L's Avatar
    I'm not sure if this is similar or not, but whenever I have my phone on Vibrate and I use open app, the sound FX and music still plays. So the only way I prevent that from happening is if I set the phone volume to 0 with the volume rocker.
    Last edited by jeff4L; 02-02-2012 at 04:54 PM.
    02-02-2012 04:46 PM
  3. TheWeeBear's Avatar
    Did you hold the volume button down till it reached zero, or did you just cleverly hit the bell symbol?

    I like to know these things jeff4L. :lol:

    Lots still don't know you can just hit the bell for silent. :)
    02-02-2012 04:49 PM
  4. jeff4L's Avatar
    I know about that corner button but it's set to Vibrate Only. Even when I set my phone to Silent, the apps still play it's sounds. So I just use the rocker and set it to 0.

    Well did YOU know if you're phone is in Ring/Vibrate or however you have your Ring profile set to, and you use the rocker and set it all the way to 0, it goes into Silent? :)
    02-02-2012 05:00 PM
  5. ousooner314's Avatar
    I normally just hit the bell symbol to set it to silent/vibrate. That's when I first noticed that email notifications were still coming through (during phone calls only). I just tried turning the volume all the way down to 0, and the notifications still came through! I then did both - turned the volume to zero and set it to silent/vibrate, tried using the phone and sent myself a test email. Guess what, the notification came through! It's the weirdest thing!

    Normally this isn't a big deal, but it can be annoying when I have it on speaker phone to allow others to listen to the conversation, and the email notification chimes in the middle of a conversation.
    02-02-2012 05:01 PM
  6. TheWeeBear's Avatar
    I did actually yes, honest I did, not telling porkys. I just think once you hit the bell symbol and it says silent it should include everthing in that setting, apps too.

    That would be too easy though I guess jeff4L. :lol:
    02-02-2012 05:06 PM
  7. jeff4L's Avatar
    I did actually yes, honest I did, not telling porkys. I just think once you hit the bell symbol and it says silent it should include everthing in that setting, apps too.

    That would be too easy though I guess jeff4L. :lol:
    That's what I thought before until I learned the hard way with the volume blasted and opening a game in the library :(


    I normally just hit the bell symbol to set it to silent/vibrate. That's when I first noticed that email notifications were still coming through (during phone calls only). I just tried turning the volume all the way down to 0, and the notifications still came through! I then did both - turned the volume to zero and set it to silent/vibrate, tried using the phone and sent myself a test email. Guess what, the notification came through! It's the weirdest thing!

    Normally this isn't a big deal, but it can be annoying when I have it on speaker phone to allow others to listen to the conversation, and the email notification chimes in the middle of a conversation.
    I tried replicating what you did but I had my profile set to Vibrate Only with the volume set to 0 and my email notification only vibrated. Does that count?

    EDIT: So I tried with the Silent profile and I didn't hear the notification go off. Maybe it's just a bug/glitch within you're phone or something.
    Last edited by jeff4L; 02-02-2012 at 06:38 PM.
    02-02-2012 05:13 PM
  8. ousooner314's Avatar
    That's what I thought before until I learned the hard way with the volume blasted and opening a game in the library :(




    I tried replicating what you did but I had my profile set to Vibrate Only with the volume set to 0 and my email notification only vibrated. Does that count?

    EDIT: So I tried with the Silent profile and I didn't hear the notification go off. Maybe it's just a bug/glitch within you're phone or something.
    Thanks for checking on this jeff4L! Out of curiosity, did you test it while using the phone (example: checking voicemail)? Here's what happens for me - My phone is set to silent/vibrate and I'm using the phone (like checking voicemail). When I receive an email, instead of vibrating (like it should on silent), I hear the audible notification. However, when I'm not using the phone, it just vibrates when set on silent profile. Thanks again!
    02-02-2012 07:49 PM
  9. Rodolfo#WP's Avatar
    I like being able to rock the Focus down to zero at night so that I am not awakened by airlines, my friend X, and other nocturnal types; yet, still know that a call will nevertheless vibrate loud enough for me to hear it, and a set alarm will nevertheless go off normally. And all without a damn app. ;)
    02-02-2012 10:36 PM
  10. jeff4L's Avatar
    That is so weird! I tested with the voicemail and my notification doesn't go off whether it's on Ring+Vibrate or Vibrate; No vibration of alert noise what-so-ever whether it was on speaker or not. I had my email notification set on Alert 6. What did you set yours to? I'll test it out with the same as yours.
    02-02-2012 10:58 PM
  11. ousooner314's Avatar
    That is so weird! I tested with the voicemail and my notification doesn't go off whether it's on Ring+Vibrate or Vibrate; No vibration of alert noise what-so-ever whether it was on speaker or not. I had my email notification set on Alert 6. What did you set yours to? I'll test it out with the same as yours.
    My email notification is set to Alert 5. I switched it to Alert 6 and it seemed like the issue went away, but it eventually started chiming even when the volume was set to 0 and the phone profile was set to vibrate. What's also strange is the notification is slightly different from the sound selected for email notification (Alert 5, Alert 6, etc.). It does two short chimes followed by the notification sound. I wonder if it's something specific to the Focus (or just my device). I can live with it, it's just annoying listening to it while on a call since it literally disrupts the call and I can't hear the person on the other end. Thanks again for testing this out for me!
    02-03-2012 06:47 AM
  12. jfa1's Avatar
    I havent noticed any similar issues with my focus.
    02-03-2012 07:12 AM
  13. ousooner314's Avatar
    I havent noticed any similar issues with my focus.
    I'm beginning to think it's my specific device. If it really starts bothering me, I may do a complete wipe and see if that fixes it.
    02-03-2012 11:38 AM
  14. jeff4L's Avatar
    No problem, anytime. Don't forget to backup if you do wipe it clean :)
    ousooner314 likes this.
    02-03-2012 03:09 PM
  15. Major's Avatar
    I'm not sure if this is similar or not, but whenever I have my phone on Vibrate and I use open app, the sound FX and music still plays. So the only way I prevent that from happening is if I set the phone volume to 0 with the volume rocker.
    I assume you mean that you have the Ringer off and Vibrate on. If you scroll down further on the Ringtones+Sounds settings, you will see all the types of notifications that these settings are applicable for.

    You will also see that these settings do not apply to apps, media, games, etc. These are controlled instead by your volume rocker. If you want no sounds under any circumstances, turn off the Ringer and turn the volume all the way down.
    02-03-2012 04:55 PM
LINK TO POST COPIED TO CLIPBOARD