1. godplaysdice83's Avatar
    I'm not sure if this is the appropriate forum, but here goes...
    On my HTC Titan, when viewing the mobile version of Google's website and trying to do an image search, the search appears to work properly to the extent that I am redirected to the usual image results page with all of the typical navigation mechanisms (Google logo with Web, Images and Places tabs at the top, followed by the search text field then page navigation buttons and numbers near the bottom), but where the image thumbnails normally appear in the middle of the page between the search text field and the page navigation button, there is nothing but a little bit of whitespace.

    I figure it is probably waiting on an asynchronous call-back or something like that, but no matter how long I wait, the images never appear. This problem manifests in both Internet Explorer and Surfcube. I have not tried any other browsers.

    Are any other WP7 users experiencing this issue?
    02-06-2012 11:55 AM
  2. alpinestars1z's Avatar
    I'm not sure if this is the appropriate forum, but here goes...
    On my HTC Titan, when viewing the mobile version of Google's website and trying to do an image search, the search appears to work properly to the extent that I am redirected to the usual image results page with all of the typical navigation mechanisms (Google logo with Web, Images and Places tabs at the top, followed by the search text field then page navigation buttons and numbers near the bottom), but where the image thumbnails normally appear in the middle of the page between the search text field and the page navigation button, there is nothing but a little bit of whitespace.

    I figure it is probably waiting on an asynchronous call-back or something like that, but no matter how long I wait, the images never appear. This problem manifests in both Internet Explorer and Surfcube. I have not tried any other browsers.

    Are any other WP7 users experiencing this issue?
    Yup, someone posted a thread already:

    http://forums.windowscentral.com/win...ion/186693.htm

    Just use Bing image search or use the classic webpage rather than mobile for Google Images.
    02-06-2012 01:57 PM
  3. godplaysdice83's Avatar
    Yup, someone posted a thread already:

    http://forums.windowscentral.com/win...ion/186693.htm

    Just use Bing image search or use the classic webpage rather than mobile for Google Images.
    Crud, I didn't see that thread. Thanks!
    02-06-2012 02:14 PM
LINK TO POST COPIED TO CLIPBOARD