1. teslapod1's Avatar
    I'm new to Windows phone. I have 2 email accounts set up; Gmail and Hotmail. Both are set to sync "as items arrive". This seems to work fine with my Gmail account and I get notifications instantly. But, this works rarely or not at all with my Hotmail account.

    I've made sure my Hotmail account it is set to sync email and I have double and triple checked the "as items arrive" setting. Most of the time I have to manually request a sync for Hotmail emails to arrive.

    My phone is a Samsung Focus, which I got to test out the WP7 experience. So far I'm loving it, with the exception of the Hotmail push issue.

    Any suggestions on how to fix/troubleshoot this issue?
    02-07-2012 11:41 AM
  2. enahs555's Avatar
    Hotmail has been bad today for me. Maybe longer, I do not use it much.

    Maybe something going on in the background right now.
    02-07-2012 12:43 PM
  3. blerkus's Avatar
    Just tried an email to one of the 2 hotmail accounts monitored by my phone.
    Time from pressing "send" (in Outlook) to receive on my Focus was 10 seconds.
    ____________
    Samsung Focus, Rogers
    02-07-2012 01:59 PM
  4. CHIP72's Avatar
    I'm new to Windows phone. I have 2 email accounts set up; Gmail and Hotmail. Both are set to sync "as items arrive". This seems to work fine with my Gmail account and I get notifications instantly. But, this works rarely or not at all with my Hotmail account.

    I've made sure my Hotmail account it is set to sync email and I have double and triple checked the "as items arrive" setting. Most of the time I have to manually request a sync for Hotmail emails to arrive.

    My phone is a Samsung Focus, which I got to test out the WP7 experience. So far I'm loving it, with the exception of the Hotmail push issue.

    Any suggestions on how to fix/troubleshoot this issue?
    I've been having some Hotmail issues myself on my HTC Trophy the last few days where the sync between the Hotmail server and the Hotmail application was totally broken (i.e. deleting e-mails on WP wouldn't delete them off the Hotmail server). I've been able to partially solve them by deleting all my e-mails in my Deleted folder on both a PC and on the Windows Phone.

    Having said the above, you may not need to implement that fix. A simpler fix that had always worked for me until late last week was to uncheck the Active Sync button in the Hotmail account settings, wait a few seconds, and then recheck the box. Unchecking the Active Sync will remove the tile from the "home page" and rechecking it will put it back on the home page below all the other tiles, so you'll need to move the tile back to its "correct" place. This should work for you; if it doesn't, try deleting the e-mails in your Deleted Items folder as I noted above.
    02-07-2012 03:23 PM
LINK TO POST COPIED TO CLIPBOARD