1. kaspaas's Avatar
    I am having trouble with the search button on my new Lumia 800. The search button does not launch Bing Mobile when selected. Instead it launches IE9 and takes me to the Bing website which is just not cool. I don't know if there is a setting or something where this can be changed but I would like to use Bing Mobile. At the moment, Bing looks and works cooler on my iPhone than it does on my Lumia 800. Any suggestions would be welcome.
    02-07-2012 12:33 PM
  2. enahs555's Avatar
    Where are you at? What is your region settings?

    And have you tried turning it off and on again?
    02-07-2012 12:44 PM
  3. kaspaas's Avatar
    South Africa and the region settings are set for South Africa. I turned it on and off several times.
    02-07-2012 12:57 PM
  4. enahs555's Avatar
    You need to go to region and languages and scroll to the bottom and change the browser and search language.

    If the search language is not properly supported by the phone, it forces it to the browser.
    tompski and Cryio like this.
    02-07-2012 01:57 PM
  5. kaspaas's Avatar
    Thank you so much! That worked like a charm!:)
    02-08-2012 03:50 AM
  6. Dimitar_Tsanev's Avatar
    Why this does not work with me? Mine was set to UK and everything was OK some days ago. But from 3-4 days it opens it IE9 and my region and browser language was set to UK. What else can I do and haw can I fis that?
    01-13-2013 03:07 PM
  7. maimunkov's Avatar
    I have the same problem - my region and browsing language are set to Engllish US. The maps menu is limited to my location (there`s no direction scout etc.). Btw the problem began after i reset my omnia 7, with purpose to get rid of search leters in app menu! pls guys help
    03-03-2013 04:50 AM
  8. Tariro Whinya's Avatar
    thank you so much it worked
    01-18-2014 09:55 AM
  9. sapounas's Avatar
    You need to go to region and languages and scroll to the bottom and change the browser and search language.

    If the search language is not properly supported by the phone, it forces it to the browser.
    This doesn't work for me. My search button opens an IE tab with a google search for {searchTerms}. Any suggestions??
    I have windows 10.
    06-20-2016 08:52 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD