1. TheDarKnight's Avatar
    Hi All,
    I hope that I am writing in the right forum as I couldnt find a forum specific for the marketplace questions, my question is I've recently reset my phone, so I started installing the apps I want from the marketplace webpage, but none of the apps were installed right away, Ive tried more than 10 apps and every time I get
    You're almost there...
    Sorry, but we can't send this app to your phone right now. We are sending instructions on how to install the app to myemail@live.com. Make sure to open the email on your phone to install the app!
    I am in the US, and most of the apps I am trying to install are the Microsoft ones, this never happened before, and I was always able to install the app from the web market place straight to the phone without the need for those emails.
    Could that be a temporary issue with the market place? Or its just my phone, I am on both good 3G and work WiFi.

    Thanks.
    02-13-2012 07:22 AM
  2. TheWeeBear's Avatar
    Just tried a reinstall from the UK marketplace from the web and all is well TheDarkKnight.

    Not sure what the problem could be. It may be a temporary blip with the US Marketplace.

    How about the new reinstaller app ? Have you tried that to see if it helps out with your current
    problem ?

    Reinstaller App

    http://www.windowsphone.com/en-US/ap...6-fa6dcd84dda4

    Do a search for it on your phone seeing you're currently having problems from the web of course. :)
    TheDarKnight likes this.
    02-13-2012 07:34 AM
  3. johnmcd348's Avatar
    I get that sometimes from my phone when I am trying to download and install an app. don't know why it does it. I just goto the email and tap the link that's given there and it sends me to the marketplace online and downloads/installs the app. I don't know if perhaps the OTA server is clogged and the marketplace redirect via email just provides another route or some other issue arises.
    TheDarKnight likes this.
    02-13-2012 11:15 AM
  4. TheDarKnight's Avatar
    Thanks for the tips guys, Ijust checked and I am still having the issue, I will give it a another try in a couple of days, also I will give the Reinstaller App a shot, sounds a good tool to have.

    Thanks!.
    02-13-2012 05:53 PM
  5. TheDarKnight's Avatar
    After trying for 2 days, the problem still existed, resetting the phone did fix the issues (factory reset), I’ve been downloading from the web marketplace with no issues now
    speedtouch likes this.
    02-15-2012 07:51 AM
  6. alpinestars1z's Avatar
    Glad you solved your problem!

    But for other people who may have this problem, I had the problem before and the solution for me was to check "Connect to these features faster" under "Find My Phone" in Settings.
    02-18-2012 05:01 PM
LINK TO POST COPIED TO CLIPBOARD