1. Phrozty's Avatar
    wp7 issue? ATT?

    It loads some pages fine (like ones I've gone to recently, or ones that have fairly static content), but others it just times out on.

    This is only an issue I've seen in the past few weeks or so. Full bars on 4G, no wifi.

    Right now it's not even loading wpcentral or windowsmarketplace...

    I've tried going into airplane mode and back to turn the data off and on.
    Last edited by Phrozty; 02-13-2012 at 04:32 PM.
    02-13-2012 03:50 PM
  2. Dave Blake's Avatar
    I had the same thing going on last week I was blaming it on bad signal where I was. Are you using an AT@T Titan?
    02-13-2012 03:59 PM
  3. Phrozty's Avatar
    I had the same thing going on last week I was blaming it on bad signal where I was. Are you using an AT@T Titan?
    Yessir...

    Actually I think I fixed it. When I said I refreshed the data connection by turning airplane mode on and off I thought "hmm... well there is a separate 'data connection' option..."

    Turned that on and off, and the problem was fixed instantly, which made me wonder if airplane mode actually disables the data connection as well.

    EDIT: I'd delete the thread since it was so simple, but hopefully someone else will get use out of it if they ever notice the problem.
    02-13-2012 04:32 PM
  4. TheWeeBear's Avatar
    Our data connections settings changed when we got our 8107 Titan update in Europe.

    The part where you could turn off and on 3G data changed to Highest connection speed.

    You can select 3G or E now. You still have data connection on and off setting though.

    No interest whatsoever to you Phrozty, but thought I'd just mention it anyway. :D

    Don't know why they changed it. :dry
    02-13-2012 04:39 PM
  5. Phrozty's Avatar
    Our data connections settings changed when we got our 8107 Titan update in Europe.

    The part where you could turn off and on 3G data changed to Highest connection speed.

    You can select 3G or E now. You still have data connection on and off setting though.

    No interest whatsoever to you Phrozty, but thought I'd just mention it anyway. :D

    Don't know why they changed it. :dry
    Ya thanks for reminding me that ATT still doesn't have 8107 ;P
    02-13-2012 06:37 PM
  6. Dave Blake's Avatar
    Yessir...

    Actually I think I fixed it. When I said I refreshed the data connection by turning airplane mode on and off I thought "hmm... well there is a separate 'data connection' option..."

    Turned that on and off, and the problem was fixed instantly, which made me wonder if airplane mode actually disables the data connection as well.

    EDIT: I'd delete the thread since it was so simple, but hopefully someone else will get use out of it if they ever notice the problem.
    You know I tried that and it worked once but the problem came back but it only happened when I was out of town. It doesn't happen when I am around my home area. I'm back to thinking it was or is a signal problem. I think it has something to do with the HSPA+
    02-13-2012 07:09 PM
  7. Phrozty's Avatar
    This is starting to happen more and more... like.. having to reset the data connection every day..

    ATT, I hope you're just screwing around w/the network around here and are going to stop soon..
    02-21-2012 09:33 AM
  8. HeyCori's Avatar
    I don't know if this is a coincidence or not but I haven't had a connection issue since turning off wifi on my AT&T Titan.
    02-21-2012 10:08 AM
LINK TO POST COPIED TO CLIPBOARD