1. book1245's Avatar
    When I have have 10 or more rows of tiles on my home screen, I notice that if I scroll to the bottom, then scroll back up, the photos on the People tile refreshes back to a green block, and then begins flipping again.

    I don't necessarily want to overload my home screen. Currently I just have phone basics, a few emails (I prefer to keep them separate), calendar, browser, and a hand full of contacts. But if I add any more than that, I notice the thing with the people tile.

    Is there a fix to that?
    02-15-2012 04:10 PM
  2. keyboardP's Avatar
    Don't know of a fix, but I can confirm that it happens to me as well. It coincidentally happened soon after the latest Nokia update fix so I thought it was related to that. I hadn't realised that this was due to having 10 rows but it make sense since I hadn't had this problem before last week (when I pinned a few extra tiles).
    02-15-2012 06:19 PM
  3. PG2G's Avatar
    I get a solid block (whatever theme) pretty often when scrolling up and down quickly. It gives a pop in effect for a number of the apps and other tiles. I'm guessing it is loading the images from memory and if you scroll to fast you'll see no image.
    02-15-2012 09:25 PM
  4. jimski's Avatar
    Have had 38-40 tiles, so about 17-18 rows, for many months, and the People tile will show a solid block when I return from the bottom of the screen quickly, but starts to populate immediately. I sometimes see a little blurring of other tiles when scrolling quickly, but not really a bother to me.

    Sent from my HTC Surround using Board Express
    02-15-2012 10:52 PM
LINK TO POST COPIED TO CLIPBOARD