The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. book1245's Avatar
    Made a Twitter account last night, and was excited that I was going to be able to utilize another integrated feature of Mango. I found that the few people I was following so far were not showing up in my contacts.

    I googled the problem, and the fixes given were things from doing a hard reset on the phone, or simply deleting and re-adding the Twitter account. These were all things from back in September, when Mango first came out.

    I couldn't find anything about this issue from a more current date.

    My phone is fully updated, and I know to have the Twitter box checked in my People square, yet still nothing. Does it have to do with how people are even catigorized on Twitter? Is it people I follow should be showing up in my People square? Or do I have to do something else as well to link them to my already established contacts?

    Also, if this helps,
    I go to Live.com, which confirms I'm connected to Facebook, LinkedIn, and Twitter, yet I don't see anything Twitter related in my contacts there.
    Last edited by book1245; 02-16-2012 at 10:56 AM.
    02-16-2012 10:17 AM
  2. keyboardP's Avatar
    Just to confirm, when you say you have the Twitter box checked in the 'People' square, do you mean that you set it via the 'filter my contact list' setting?
    02-16-2012 11:14 AM
  3. book1245's Avatar
    Yes, sorry, that's what I meant.
    I'll even try only leaving Twitter checked, and then my contacts list will be totally empty.

    EDIT: Well, it fixed itself. I deleted and re-added my new account once again, but noticed this time when Windows Live was syncing, it seemed to be syncing specific people, about the same amount of people I'm currently following. Sure enough, leaving only the Twitter box checked left my Twitter contacts on my people tile!
    I apologize for this, as all my problems seem to eventually fix themselves...but thank you for replying!
    Last edited by book1245; 02-16-2012 at 11:23 AM.
    02-16-2012 11:17 AM
  4. keyboardP's Avatar
    Try this suggestion (if it isn't the one you tried):

    1) Goto Settings=>email+accounts and delete Twitter
    2) Shutdown phone
    3) Battery pull
    4) Reboot
    5) Goto Settings=>email+accounts and re-add Twitter account
    6) Goto People Hub
    7) Click on the elipsis and settings
    8) Click 'filter my contact list' and be sure Twitter is checked.

    I got it from the comments section of this article.
    02-16-2012 11:22 AM
LINK TO POST COPIED TO CLIPBOARD